Model disapeared

I’ve been using SketchUp for a while now and have never had this problem, I have been working for the past week on a set design project for class, and was just about done with it last night when I saved, everything was in good condition and I was nearly done. This morning I opened the file to work on it and my entire model is gone. I’ve tried recovering previous versions, and there’s nothing saved to find it. I never had the model disappear while zooming, everything was fine. My colors and materials are still showing up in the materials window. I’ve tried zoom extents with no success. and now when I try to open the app on my laptop it says this device is not authorized and that they are experiencing technical difficulties. HELP

Upload the SketchUp model file so we can see what you’ve got. I expect there’s an easy enough solution and it’s probably not a bug. Assuming the file is too large to upload directly, upload it to Drop Box or Google Drive and share the link.

The file is larger than 16 MB so I’m having trouble, would a screenshot work? or is there a workaround?

As I wrote:

No. A screenshot won’t work.

You managed to turn off Visibility for all of the tags. Turn them back on and your model will appear.

Wouldn’t hurt to purge unused stuff once in awhile. This reduced the file size by more than 65%.
Screenshot - 4_19_2022 , 9_49_17 AM

Thank you! I don’t know how I did that, but thank you for your help!!

1 Like