Lost model...help!


#1

hello!
i just scalled my model, and now he totally disappeard… i really tried evreything i can do(zoom extents, select everything and then paste it in a new file, reboot my computer) but still nothing.
someone can find it for me and send me a new file please?:cry:


#2

Please upload the file here or to the 3D Warehouse and provide the link to it.


#3

the model is too heavy to upload to 3D Warehouse.


#4

How big is the file?


#5

64.1 mb


#6

Upload it to Drop Box, then. The site you used tried to install junk and pushed me to pay money to download your file.


#7

#8

Try purging the file, it may reduce the size significantly.


#9

i would do it if ill find the model haha


#10

I was going to suggest purging but I didn’t want to lose stuff that might actually be needed.

It looks pretty grim. There are loads of components shown in the In Model collection but none of them appear to be used in the model space. Strangely, there seems to be huge numbers of components that appear to be the same from their thumbnails.

Why did you scale your model and did you scale up or scale down?


#11

anything new?


#12

See above.


#13

because the model was too big so i just scale it to a normal size


#14

If you Edit > Select All
Thousands of entities report in Entity Info…
This suggests that they are still there, just not showing - I suspect some object light-years from the origin is messing with SketchUp/OpenGL’s display capabilities ?

Investigating further…


#15

Good point, wasn’t thinking straight.


#16

Except you didn’t scale it to “normal size” unless you live in Brobdingnag!

After hitting Zoom Extents in the Top view, the model space is about 210 Km top to bottom. That’s a huge area.

I exported your components to a new collection and dragged a toilet into a new file. This is how it comes in. I bet that requires more than 1.5 liters per flush.

I think your best bet is to start over. Your time would be better spent drawing it correct from the beginning using the correct dimensions than spending it repairing the damage your scaling created in this file.


#17

That’s your model, right?


#18

yes:)


#19

If you grep the selection of everything that is edges that are > 1000’ from the origin there are thousands of them !
Looks like you moved the entire model to another continent ?


#20

can you send the new file for me?