Match Photo issue

Hi All…Still having issue with the “dialogue settings” in photo match. I brought in a photo, set the vanishing points as well as the blue avis line. Then I looked everywhere and could not find the “done” button…It’s not in the photomatch dial;ogue box. Thanky9ou for your help. Rob Orizino 19 June 2016

Scroll the Materials and Shadows windows up so you can see the bottom of the Match Photo window.

At least in your screen shot, you aren’t done setting the vanishing points and the location of the origin/blue axis.

How about sending me the barn image. After father’s day lunch maybe I can give you a demonstration of how to set it up.

Hi Dave…Now I can’t get the defaul tray to appear at all. However, I was able to try scrolling down to the bottom of the photomatch box, and what you see in the screenshot was all I could see, even tho I tried to force it…I noticed on my tutorial that there is an opacity setting in the photo match box…I can’t find that either. Thankyou.

You should look at the help files. Specifically this: http://help.sketchup.com/en/article/3000115.

As for adjusting the image opacity, that moved to the Styles Edit window some years ago. The video you are using as a tutorial is much older than that.

Dave…I read your suggested tutorial 2wice and then followed the 2 tutorials that use the older version. My biggest issue is that when the tutor creates a shape, it turns opaque white. I can’t get my shapes to do that. Still can’t find the opacity too in Styles or anywhere else. Thanks. And Happy father’s day!

Styles: Click on the blue cube under the Edit tab as shown in my last screen shot.

Does it fill in my shapes with opaque fills?

No. It controls the visibility of the Match Photo images (Foreground and Background). The faces, if they exist will be filled already with the default material.

How about uploading the SKP file so I can see what you’ve already got?

Dave…The video I have been watching…eah time he makes a shape, it fills
with opaque white, the when he orbits, the photo goes away and the model is
white. In this skp, (a PNG), I cannot make it happen. BTW, Donna wanted me
to ask if you have ever heard of Fantana? Her hospital uses their products
and service contracts. Very lucrative (for them) LOL

Rob

Barn for Dave-SKP.skp (377 KB)

Remember, the video is from an old version of SketchUp and some of the settings have changed. You can make the Match Photo image les opaque with the sliders which will make it easier to see the model. Currently you have the foreground opacity set to 80 which will make it difficult to see the model. Set that slider more to the right and you’ll be able to see the model you’re drawing.

At this stage, however, you haven’t got much to see. Just Lisanne and a weird face hovering over her head. I just turned off the Match Photo images altogether by unticking the boxes in the Style window.

Before you worry about getting any faces drawn, you need to set up the vanishing points and the origin. The origin in your model is near Lisanne in the middle of the barn image.

You can see the dashed lines for setting the vanishing points don’t come anywhere close to being set right.

They should be arranged more like this.

Dave,
I do know how to do the axes and the vanishing points. In your
screenshot, you have opacity sliders, I do not. This is a screenshot of my
styles menu, and as you see, no sliders. I must be really dense. I can do
many 3d things in other programs, but this is like a foreign language.
Sheesh, I am hungry tio learn tho… Here’s my screen shot with no sliders.
Thankyou Dave,

Rob

Go back and look at the screen shot of the Styles window I posted and the one in the first screen shot of my previous post. You’ve got the Select tab active. As I said several hours ago and as shown in the screen shots, you need to be in the Edit tab. Then click on the blue icon in the row below the tabs.

Here is a red colored rectangle I drew, wouldn’t fill with color, but then
I dragged it over the photos edge and it is colored beautifully. R[image:
Inline image 1]

I’m running out of ideas. How do I get you to click on the Edit tab in the Styles window and then the blue icon for the Modeling settings? If you’d just do that, you would get to the sliders for the Match Photo image opacity settings.


is this a question of not being ‘In Model’ when selecting ‘Edit’?

john

At this end the blue cube is “Xray”…I trid it and it became colored
(red), but far from opaque. I still don’t have any opacity sliders. Are you
the same Dave who helped me last week? The one with a Son that’s a
boyscout? R

Turn off the images by unticking the check boxes. Then you’ll see only the model. Or set Opacity to 0 for both.

Yeah. I’m the one.

Here is a screen shot of what I did. I started a new photomatch, went to
'styles", then the blue cube, after which I pulled the upper slider all the
way to 100%. Made this oval, and you cana see what i got. (sadly)

R

Slide it to the left! Set it to 0 as I said before.

Dave, This is exactly what I am trying to achieve. Just solid white where
I model. Sorry to be such a pest but I need to make the presentation. It’s
a month late already. The guy in this video makes it look like a cakewalk.
Thankyou Dave… R