Match photo issue SOS

sketchup
advice
import
modeling

#1

Hello! I’ve been using sketchup for a long time now but it is the first time I use the “Match photo” tool. At first it made my model look weird like a very bad perspective view and then it completely dissapeared. Right now Sketchup wont respond and it was the last touch to my Final project for my design class TOMORROW.

PLEASE HELP!! I’M FREAKING OUT AND RUNNING OUT OF TIME!!

Pd. I have Sketchup pro 2017 for Windows if thats any help


#2

This isn’t a lot to go on. Can you post up a screen capture of what you’re seeing?

Match Photo initially opens up in the ‘edit perspective mode’,… where the goal is to adjust the perspective grid to align with the perspective that’s shown on the imported ‘matched photo’.

SU needs to determine where the vantage point is (viewing position), relative to the vanishing points that are positioned during the perspective grid alignment. All that’s really happening here is that SU is trying to align it’s internal coordinate system to what’s being shown in the imported image… And it’s all being determined by how the vanishing points are being aligned in the edit perspective mode.

I’m just trying to outline a basic understanding here, you don’t need to know a lot about perspective to use SU Matched Photo tools.

What’s essential to understand however, is that there’s two modes here… the edit perspective mode, and the drawing mode. and sometimes getting back and forth between the two can be confusing.

I’m not sure what your looking at, and it would be more clear if you can post up a screen capture of what you’re seeing.


General Trouble Shooting for missing models:

  • Change what’s within view, by using the Zoom Extents command… press ‘Shift’ + ‘Z’.

  • Turn on the View Hidden Geometry setting… >View >Hidden Geometry

  • Within the Model Info panel look at the ‘Statistics’ field, to see what the basic geometry count is. That should give some indication of what geometry is present within the model.

  • Make sure that you’ve been drawing on Layer 0, and if not, then double check that you haven’t been drawing on a layer that’s been turned OFF.


#3

Assuming the worst, in that you’ve lost your entire model… Then check on the location for where the Backup files have been placed. An earlier version might be around that has a decent amount of work which was saved.


#4

I don’t know if TOMORROR is reached already, but you may find some tips about photo match here:


#5

It’s possible that Match Photo set your field of view to something really screwy like 1°. Other people report their model “disappearing” with a field of view setting like that. Try choosing Field of View and then typing in something reasonable line 35°~55° and then hit zoom extents.


#6

When you use Match Photo, SketchUp creates a scene tab at the top of the screen. If you orbit or pan while using Match Photo, you’ll lose the view. But if you click on the tab, that should restore things. I know I panicked the first time that happened to me.


#7

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.