Lost default tray on 2nd monitor

I sometimes use an extended monitor on my laptop. somehow in the process of packing up, hibernating, sleeping, whatever I did, I lost the default tray on the second monitor. No amount of restarting sketchup, turning on/off trays, minimizing, maximizing, or other windows level “consolidation” tricks that I could find would get me the default tray back. I had to plug in another monitor and find the default tray and return it to the main display. Its 2021 and I’m running sketchup 2020. We should be beyond this kind of silliness for a product we pay good money for.

1 Like

I have the same problem, Im using a slightly smaller 2nd monitor. have you found a work round for this?

image
image

Hi Dezmo, I have just tried this, but the preference dialogue box doesnt show when selected.

Close SketchUp and LayOut if it’s open. Find the downloaded installer file, right click on it and choose Run as administrator. Then choose Repair.

1 Like

Follow this guide exactly after opening: Menu>>Window>>Preferences

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit one of arrow keys
  5. Move your mouse around (without pressing any mouse key) until you see the missing window.
  6. Press left mouse button on the desired place

( Note I assume you have English windows otherwise you may need to replace “M” with a localized start letter, e.g. “L” in French)

Thanks Dezmo, that worked a treat, I would never have figured that one out. Cheers.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.