Can’t show tray


#1

I go to Window>Default Tray>Show Tray, but the tray is not visible. This happens when I am on my laptop at 1920x1080 resolution. I see the tray when I am using my 4K monitor. I’m guessing SketchUp is placing the tray somewhere based on the 4K pixels and not scaling it when I’m in 1920x1080. Is there any solution? How can I show the tray?


#2

The tray is probably off screen somewhere because the visible area of your desktop is smaller on the lower res laptop. Go to Window > Preferences > Workspace > Reset Workspace, and see if that doesn’t put it back on screen.

-Gully


#3

Thanks Gully. That worked.