Layout not recognizing Sketchup (new iMac with chip)

Just got a new iMac. When making changes on Sketchup, Layout is not recognizing any changes.

  1. I saved.
  2. I updated Scene and saved it
  3. I went into Document Setup and all looks good.

HELP

Upload the LayOut file so we can see exactly how you have things set up.

too large of a file to upload

Upload it to Drop Box and share the link.

share to forums.sketchup.com?

Put the link in a reply in this thread.

The link indicates the folder is empty.

Actually, looks like I missed some items in Document Setup!
I’m going to test some other layout files to make sure all is ok.

No there’s a file and it is downloading.

Which viewport(s) weren’t updating? What changes did you make in the SketchUp file?

This one won’t update because you’ve got it locked. Red bounding box when it is selected.

Style and Tag changes in the scene in SketchUp won’t show in this viewport because you’ve overriden those properties in LO as indicated by the dark gray background in those sections of the SketchUp model panel and the presence of the Reset buttons.

Hmm.
Yes unlocked that drawing.

Another project:

1/AA4.1 - I turned off a layer “Log - struct still con” but it doesn’t turn it off

This viewport?

In this case you’ve modified the Camera properties along with the Style and Tag properties. Changes to those properties for that in SketchUp will not be shown in the LO viewport because you’ve overridden those properties in LayOut.

Hmm. So what do I do?

Click the Reset button(s). If you want the changes you make to in SketchUp to show in LayOut you can’t override the settings in LayOut. It’s as simple as that.

A couple of other things.

First, you are using tags incorrectly. Untagged should ALWAYS be left as the active tag. In one of your SketchUp files I see that you have not done that. I presume I’ll see similar in the other .skp files.
Screenshot - 8_10_2021 , 7_34_38 PM

I corrected the incorrect tag usage.
Screenshot - 8_10_2021 , 7_35_03 PM

And then I purged unused stuff from the file.
Screenshot - 8_10_2021 , 7_35_18 PM

That reduced the file size by nearly 40%.

From looking at the References in LayOut it appears you’ve inserted the same .SKP file more than once. You should only insert a given .skp file into a LayOut project once. After that, copy and paste viewports to make the additional ones. Inserting multiple times can cause file bloat because you wind up with multiple copies.

It’s also a good idea to purge unused stuff from your LayOut files. Your first file has a bunch of references that have no links and a bunch of unused ones.

After purging that one SketchUp file and then purging LayOut:

File size reduced by more than 68%.

Holy Moly!
Probably why it can be slow.
DaveR you are the man!

So I just jumped into Layout. I’ll need to reread all of what you said here.
And maybe I should watch all of the videos about this.

In the second file I cleaned up one of the SketchUp files. First fixed the incorrect tag usage and then purged unused stuff reducing the SketchUp file size by nearly 85%.
Screenshot - 8_10_2021 , 7_54_40 PM

Yes. File bloat and mismanagement seems to be a common cause of performance issues.

You could also go through the instructional stuff for both SketchUp and LayOut at learn.sketchup.com

DaveR so the work you just did to these 2 files, how can I get the new copy?