Layout export pdf issues


#1

Good day : ) I’m on a Mac with 10.11.1 and sketchup pro 2016. I’m having a problem when exporting from Layout into pdf, the document seems to be moved about 1/4" up on the pdf version. My document has a solid color background and when exporting I’m getting a 1/4" white band at bottom of page.

Any help would be greatly appreciated


#2

It would sure be helpful to see the LO file. Otherwise it’s just guessing.


#3

skull lamp bronze client drawing 11 25.layout (1.1 MB)

Skull Lamp Bronze client drawing 11 25 2015.pdf (99.6 KB)


#4

Do you see the same thing in this PDF? When I open it, I don’t see any white at the bottom.skull lamp bronze client drawing 11 25.pdf (72.9 KB)


#5

I do not see the white band in that pdf


#6

OK. All I did was open the LO file and make the export. I wonder what is different between you doing it and me doing it. I think we need a member of the LO team to chime in here.


#7

I’m using Preview to view my pdf’s, maybe that is the issue?


#8

I’m not sure how that would affect it. I see the white strip on the bottom of your PDF, too, in Acrobat.


#9

I just quit LO, opened file again and exported with different name and still the file seems to have been bumped up 1/4" showing the white band at bottom of document.


#10

I don’t think it’s Preview…

I exported it and had a >1mm white stripe…

it’s seems as if my SU Model Units snaps may effect it?

john


#11

I made the export on PC. Is it a Mac vs. PC thing? I’ll try it on my Mac as soon as I get home.


#12

It does appear to be an issue with exporting on the Mac. I got the same white strip when I did it just now on my Mac.


#13

Hi all-

When I export that .layout file to pdf on my mac (10.11.1), I don’t see any white band at the bottom of the page.

As a work-around, what happens if you print from LayOut, and then use the system print dialog to “Save as PDF”?

Thanks,
Marc


#14

it still has the issue for me, how might our pref’s differ?

I’m still on Yosemite…


#15

thanks for your help. have a good holiday : )


#16

Hi John, thanks for the suggestion, I hadn’t thought of that but it didn’t work.

I did a test with a totally different file that happened to be in landscape, and the result was 1/4" band at the right side of the page.

I just upgraded to pro’16, may that have anything to do with it? I upgraded because I was having different issues with pro’15.

Thanks for your help : )


#17

The above message was actually in reply to Marc who suggested that I do print > saves pdf work around.


#18

I don’t see the problem on Yosemite but I see it on El Capitan. As a workaround, the following steps worked for me.

  1. File->Page Setup…
  2. Choose “Any Printer” from the “Format For:” menu, then choose “Manage Custom Sizes…” from the “Paper Size:” popup menu.
    3) Click the ‘+’ to define a new paper with Paper Size: 8.5 by 11 in, and set all margins to 0 for the User Defined Non-Printable Area. Click OK to save and dismiss the Page Setup dialog.
  3. File->Print…
  4. Click the “Show Details” button if the Print dialog is not showing the expended detail panel.
  5. Select “Paper Handling” from a drop down menu.
  6. Check the “Scale to fit paper size” checkbox. Now the “Destination Paper Size:” menu right below it is enabled.
    8) Select the custom paper that was defined in the above step 3.
  7. From the “PDF” popup menu at the bottom-left corner of the dialog, select “Save as PDF…”

#19

Thanks Wei, that work around worked for me. I have a lot of these files to create, it would be ideal if I could find a fix for the problem when exporting to save steps/ time.


#20

Thanks for reporting this to us. We will be working on a fix.