Exporting to PDF from layout yields a white PDF even though my model is showing up in Layout

I’m not sure why. I didn’t change any of the export setting except resolution to high. The area in the photo is what I want to get as a pdf. (to upload to photoshop to further edit)

Can you share the LO file so we can see what you’ve got going on?

Can I pm you the file? Also I copied the model in the file and pasted it into a new sketchup then sent that to layout and it worked… Well, almost. When I did it before (other projects) it had no background. Just the lines. Now it’s gray.

I opened your original file (why_no_pdf) and exported a PDF. It worked fine for me.

I notice in both cases you are using the Last saved SketchUp view as the scene for the viewport and that you’ve modified the Camera properties.

The correct workflow would be to create a scene in SketchUp and in this case with the Camera set to Parallel Projection. Then don’t modify the Camera properties in LO so that you maintain a good link to the viewport.

Do you want the gray background in your PDF? That will waste a lot of ink.

I also notice you selected A3 for the paper size but your model is in architectural units. Did you really want a metric paper size for your project?

A3/Architectural units - no I meant to use the inches template and I thought the A3 was like the standard paper. What should I use instead?

As for the camera properties, I think I understand. I will try that workflow out. Thank you.

Can you remove the second picture? That’s an address of an associate of mine and I’d like to keep it off this page. I didn’t know it would upload with the file :open_mouth: (but I had a suspicion it might link)

A3 is a standard metric paper size. As for what you should use, it depends on the scale you need to display the viewport at and how it’ll get printed if it will.

I’ll remove that image.

Much appreciated. Ok, I understand about the paper now. One other question: the PDF is low quality when I blow it up on photoshop (300 PPI). Here you can see some (clearly Rembrant-esque) ‘trees’ that I did real quick on a 1 pixel size brush to see that comparative quality. How can I have a clearer, crisper image in photoshop? (I realize this may be a question for the Adobe forum)

I think I have one of two options or I need to do both.

  1. increase the PPI and pixel size
  2. figure out how to vectorize the PDF/layout file (I’m just worried about the house/property layout)

Set the paper size in File>Document Setup>Paper.

You can use the High quality output setting but if I were you I would export a png image and set the export to 300.