Export to PDF from layout

Hi all. I’m having some problems with exporting my layout files to PDF format. The edges are not aligning themselves correctly with the textures. I’m not sure why and have not had this problem before. Any ideas?

What quality level do you have set for export?

Can you share the LO file? It would be interesting to try to export on a different computer to see if there’s a hardware issue.

Thanks Dave.

I’ve just tried another plan that I did recently and that exports fine so I’m wondering if I’ve changed some settings without realising. I’ve tried exporting to different qualities but that doesn’t make a difference.

I’ll send you the file separately.

OK. It might be a settings thing. It might be something else. Will watch for the file.

Here’s what I get when I export to PDF. This is displayed at 150% in Adobe Acrobat Reader.
Screenshot - 6_28_2021 , 9_30_56 AM

I’m suspecting it’s a graphics card issue.

I noticed that you have the model drawn at an angle to the axes. I presume you’ve done that for north and shadows. This makes it a little more difficult to deal with getting the model aligned exactly right on the page, though. Here I’ve drawn a horizontal line in LO starting at the corner indicated by the red arrow.
Screenshot - 6_28_2021 , 9_42_10 AM

Zooming in to the tree at the right hand corner you can see that the edge of the model rises slightly above the line I drew.
Screenshot - 6_28_2021 , 9_42_28 AM

That small misalignment might be enough for your graphics card to have some difficulty rendering things correctly because it’s a raster output. It might be better to do your modeling on axis and use the Solar North plugin (from the extension Warehouse) to set the North angle so shadows are correct. This will also make modeling easier. I see that some things seem to be modeled slightly off alignment in your model, too. Maybe that’s intentional though.

Here I’ve rotated the model so it is aligned with the way you are displaying it in your LO file and I set Solar North to match the angle you had established. The orange line shows that.
Screenshot - 6_28_2021 , 9_59_03 AM

When inserted into the LO file there’s no need to rotate the viewport because the model is already aligned correctly.
Screenshot - 6_28_2021 , 10_02_24 AM

I sent you a revised LO file via PM.

BTW, the file you shared with me is a 2020 file but your profile says you are using 2021. Is that actually correct?

Yes! I should be using 2021 as have paid for it…I assumed it automatically updated. Will have a look into that now.

Thanks for your help. Appreciate it. I still have so much to learn!

1 Like

SketchUp won’t automatically update from one majore version to the next. When you upgrade you will install the new version as a separate program. That allows you to make the transition from the version you’ve been using to the new one at your own pace. Remember when you install 2021 to right click on the installer and choose Run as administrator to make sure it gets installed correctly.

EReuvers - I got into the habit of printing to .pdf instead of exporting to .pdf. No settings to adjust. WYSIWYG.