Layout crashes at startup

Hey Guys, since today I have the issues that my LO21 crashes immediately at startup… Been working yesterday with no problems… Is there a 2022 bug?

Best Oliver

OK. So SketchUp and LayOut 2021 hasn’t changed overnight. What did change on your computer? When LO crashes, what actually happens? Is it happening when you open a specific project file or even when you open a blank file?

Did you install SketchUp and LayOut correctly? That requires right clicking on the downloaded installer and choosing Run as administrator. You could try repairing the installation by doing that now and when prompted, choose the Repair option.

Also check to see that your graphics drivers are up to date. Go to the manufacturer’s site and get the latest drivers for your card.

Please complete your profile with SketchUp version and graphics card model number.

Hey Dave, thank you following up so quickly… to answer your questions:

No changes on the machine since yesterday… Shut down at 2000 yesterday, startup at 1400 today
Layout does not open in any way… If I start it straight it crashes, if I start it by clicking a file it crashes, if I send a file from SU it crashes.

The installation has been running now for I do not rember how long without issues…

I repaired the installation, I reinstalled, no change

No windows changes / updates since yesterday…

Will check the graphics now although I do not think anything changed there…

Keep you updated.

THX Oliver

…and no graphics changes either. Neither windows, not intel or nvidia… I am a bit clueless!

version infos:


Try holding shift when you open layout.

THX Box, but that does change anything…

I assume you have rebooted your PC.

Box beat me to it. Do a cold reboot of your computer. Power completely off and restart.

Your Nvidia driver is rather old. The Nvidia site lists version 497.29 as the newest.

1 Like

THX Guys, but that was the first thing I did…

Update the old graphics drivers and then do another cold reboot.

And please fix your profile information. It says you have a Radeon graphic card not Nvidia as indicated in your screenshot.

Hey Anssi, thanks for pointing me to it but it was actually also old yesterday when LO still worked… I will update anyway… Will take a bit to follow up since I have very lim. bandwidth here for downloads…

Then there is the possibility of corrupted preference files. They should reside in the C:\Users<your username>\AppData\Roaming\SketchUp\SketchUp 2021 folder. @colin would know which files could be deleted. You could also try repairing your SketchUp installation.

Well, thanks for pointing me to the prefs but I am not sure what to check / delete there… And I tried the repair already as one of the first things before hitting here…

Did you do it by right clicking on the installer and choosing run as administrator?

Yes, did that as well…

Clearly something has become corrupted on your computer. As Anssi wrote, Colin might have an idea. I’m sure he will check in eventually but of course today is Saturday so he wouldn’t be officially working.

OK, thank you everybody, will see what Colin can do here…

While you wait please complete/update your forum profile. That information helps others help you.

Did that, thanks for the hint…