Layout 2017 Crashes Upon Startup

I searched the forum for help on this subject but the fix did not work for me. I created a drawing in SU Pro 2017 and tried to send it to LO but it crashed. I also tried just opening LO but it just crashes immediately. I’ve uninstalled and reinstalled but no luck. I’ve also looked at my graphics card but that does not appear to be the problem. Any assistance would be greatly appreciated!

When you installed SketchUp did you right click on the installer and use Run as administrator?

Uninstalled SU Pro 2017 and reinstalled by Run as Admin and when opening LO, it immediately crashed. I received a Bug Splat originally but not any more.

Be sure you have updated to the latest SketchUp M2 - v 17.2.2555 (Win 64-bit)

You have an old 4th generation integrated Intel graphics. You should try to install the latest from Intel, if your computer OEM has stopped issuing new display drivers.


Other than this, you can try to see if Windows Error Reporting is producing error reports in the WER folder(s).
Fastest way to check may be via the Event Viewer (Administrative Tools).

I discuss manually checking for reports in several threads here (search forum on “WER”.)

As a test:

Can you open a new clean model from one of the standard templates,
… Save with no changes, and send it to LayOut ?

7 posts were merged into an existing topic: LayOut 2017 not starting