Layout 2022 crashes on startup


Im experiencing some problems with my version of layout. It crashes on startup with no bug report being generated. I really need layout to work so any help would be appreciated. I tried the usual reboot, reinstall, starting while holding shift but nothing seems to work.

Typically silent crashes on startup are due to graphics driver issues. You could try updating the graphics drivers and see if that helps. Typically the Quadro GPUs don’t seem to be as robust in OpenGL support as the GeForce GPUs. Might be worth looking intoswapping out the Quadro you have.

It’s build into my laptop so swapping is not really an option. Ill try updating the drivers.

1 Like

Make sure your laptop is also plugged into mains power.

I updated my graphics driver and i was able to open layout but it crashed when i tried to open a new file. Now it’s crashing on startup again.

Did you recently update to 2022? Did you install SketchUp correctly? That requires right clicking on the installer and selecting Run as administrator.

Ill try reinstalling and running as administrator

Still crashing on startup after reinstall

Is it with just one file? Could you share the file? Privately if you prefer by private message. I’ll look at it as soon as I get home.

No it doesn’t matter if i open a file or just the application. It crashes everytime without creating a bug report

I got the 2020 version working. But thats not really a solution

You did repair the installtion of SketchUp and LayOut as I described using right click and Run as administrator?

I wonder if @adam might have a suggestion.

Yes i deleted the program, downloaded a new installer and ran as administrator

In fact, they are. The only catch about Quadros is that their price/performance ratio is much worse than the consumer cards. They carry no benefit for SketchUp use.
When Nvidia has intoduced problems into their drivers’ OpenGL support, most of them have been in GeForce drivers, so if there is a very slight edge, it is possibly in the Quadro side.

Still no luck. Anyone got suggestions?

You are not going to like this one: Reinstall Windows.

Did you go to the Nvidia website and download an updated driver from there?

yes i installed the latest version

You think windows repair would help? Im on a company laptop and kinda hesitant to do a complete reinstall

There’s clearly an issue on your computer causing this so maybe a reinstall of the operating system is needed.