Just started, black layout

So I just started and all I have is a black layout. My pencil draws nothing.

If you are using the web browser version, do you see Helen and the tools on the left and right? Do any tools draw something?

What browser are you using? Internet Explorer won’t do too well.

I just noticed, although your profile says you’re using a web version of SketchUp, you gave the correct current version for the Windows desktop version.

If you are using the desktop application, then what the others have said above will apply:

Open Preferences from the Window menu inside SketchUp.
Choose OpenGL from the list, and uncheck the box next to Use fast feedback.

Thanks it worked. Anyway, I still want to find out why the option is there.

In the case of moderate to powerful graphics cards, you could choose whether your card is up to using that feature, even if it started off deselected. Here’s what the help article says:

  • Use Fast Feedback: Fast feedback improves SketchUp’s performance, especially if you’re working on a large model. When you start SketchUp, it checks whether your graphics card supports fast feedback combined with multi-sample anti-aliasing. If so, this option is selected by default. If this option is unselected and disabled, you may be able to enable it by choosing a different multi-sample anti-aliasing setting.

The problem case is Surface Pros that use the integrated Intel graphics. That gets detected as being capable, but it isn’t really. It’s not that Intel Integrated GPU can’t work, it does work fine in most other computers, including Macs, it’s just how it is done in Surface Pro.

I work in SketchUp support, and you can be sure that we’ve let the development team know that most Surface Pro users come across this problem! Hopefully they will find an automatic solution some day.