I get a black viewing area when I open my new Studio23

Does it happen with an specific file or even with a new one?

That is a Graphic Card issue, you may be able to fix it by updating the graphic card Driver directly from the Intel site, don’t rely on windows to tell you you have the most up to date driver.
That said, Integrated intel cards are not recommended for sketchup, if you have access to a computer with a dedicated Nvidia card you will have a better experience.
Older versions have the ability to “Don’t use fast feedback” in the graphic options of Preferences. Turning this on or off sometimes gets it to work, I can’t remember if 2023 still has the option and I’m not near a computer to check.

1 Like

What Box said is right. In this case I think it is because your graphics card is able to use fast feedback, but a lot of Intel integrated GPUs cannot do that, so the option is off by default.

Go into Window, Preferences, Graphics, and check the box for use fast feedback.

I bought the APP 2 days ago; I haven’t even been able to create a file yet. Others think it is a graphics issue so I will pursue that and get back to everyone. Thanks everyone.

If you install the intel support assistant


That will find the most current one for you