Problem with Workspace in Pro Free Trial

I’ve installed the latest free trial of SketchUp Pro2020. However, when I open a new file to create a new model, the workspace is black and when I orbit or make any selections there is a trail of geometry lines. Is this due to a graphics card problem? I’ve uninstalled and reinstalled the programme but the same problem still occurs . Please see attached image of workspace.

Yes. This is due to your graphics card. Try updating the drivers. You might also try going to Window>Preferences>OpenGL and changing the state of the tick box for Use Fast Feedback.

Yes.

You can try first to open the Window Menu>Preferences>OpenGL window, and, there, turn Fast Feedback off if it is on, or vice versa. You must quit and restart SketchUp for the change to be effective.

Also I recommend that you go to the Intel website and download and install the latest driver to your Intel graphics chip (if the graphics info you have given in your profile is correct).

Thanks so much for the quick response Anssi!
I’ll follow your advice.

Best wishes

Thank you DaveR, will do.

Thank you @DaveR and @Anssi, its worked by updating the OpenGL check

1 Like

That’s good. It would still be a good idea to go to the Intel site to download and install the latest drivers for your graphics card.