Is Cabmaker32 still operating?

Is Cabmaker32 still a thing? I am having a lot of trouble with the web services error -25. I only have one computer, so the error makes no sense… but I also cannot get a response from Gary ( that is, i get an autoresponder that simply says " what is your userID? "). Additionally the password reset and create new account do not seem to be working properly. I can log into the site with my existing username and password, but I cannot create a new account. I know he is essentially a one man shop. The question is: did he go on vacation or give up on CabMaker entirely. I can’t really find signs of activity more recent than 2020…

I am on a tight timeline and not having access to CabMaker32 at this time is painful!

Try pinging @gkernan

Thanks, I just did… we will see… I am clearly suffering from deadline gremlins! :wink:

FYI Gary emerged and all is fixed. CabMaker32 is alive and well!

2 Likes

Does anyone know if this will work for the latest version of Sketchup Pro? I’ve been searching for a few plugins similar to Cabmaker32 and am thinking of purchasing the Pro version soon. Thanks in advance.

Did you see the post prior to yours? Yes. It works in SketchUp 2022.

1 Like

Hi @gkernan, please help me, I have new computer, I want to move my CabMaker32 licence to this new computer, I’ve contacted you two time weeks ago, no response, have you change your email? or my email goes to spam folder. I really need your help.

You need to provide me with your userid before I can help you

You can also send private messages here on the forum. Click on the persons avatar and click on message…

I’m having the same problem contacting Gary about the exact same issue. For some reason his program does not recognize my Mac after updates. It happened once before and - after many, many emails - Gary reset my user name and all was well. I’m in the same boat now, client waiting for a design and me trying to get in touch with Gary. I even downloaded and set up Skype as that was his preferred method of contact. No dice.

Gary - if you’re reading this, my user name is morrisericd. Please help!

Hi @gkernan, my userID: StarBattle08, I’m sorry I can not find a way to contact you personally, I can not find personal message menu in this forum and I’ve sent email to you many times, maybe they went to your spam folder.

Gary did reset my system and all seems to be well. His last email to me said that VPN’s might be causing this issue of the program not recognizing the computer. I do use a VPN from time to time to watch bike races, so that may be the answer. No more VPN’s for me on this computer.

Everything seemed to be working until earlier this week when the same “this version is registered to another user” message popped up. I tried contacting Gary, but no dice. Gary - I have a new Windows computer that I’d like to install this on and give it a try. Please contact me. Thanks

Hi Gary,
I’ve tried emailing you a couple times but have had no response so the only other way I know is here. Can you please help? Here is my pasted email I last sent:

Hey Gary,
Not sure if you’re still doing this but I saw that on the sketchup community you are still getting back to people.
I recently tested your extension out and like what it does but everything was locked on it so I couldn’t actually use it.
Anyway, I still bought the full v6 version yesterday thinking it would work but it doesn’t.

(Photos attached below of the issues) In the extension warehouse it also says it is unsigned.

My user id: Ironwood79

I need help as well @gkernan please starting a business with cabinetry and I would love to use this extension.

I am getting web service error code 25 version 6.0.161

Username jonathannhannah

1 Like

@gkernan I have emailed multiple times as well. I paid and downloaded vs 6.

1 Like

Ok, looks like I’m going to contact PayPal for a refund of CabMaker because in this day and age no one has time for this. I’ll find a program that works, Thanks anyways Gary!

Gary - Eric Morris here again. Please contact me.

@gkernan Same problem with me on my Mac, Error -25. Same machine throughout. Cannot continue trial and worried that I will get same issue when I purchase.
USERID: niccumec

I also set up a niccumec2 in case I did something wrong, but had same issue with this ID.

How long did it take for @gkernan to contact you? This issue has stopped my productivity. UGH!