I would like to be able to free each model up so the orbit tool works correctly

why one model you have to hold Ctrl to get the model to turn and move freely and on a different model the orbit tool works correctly and you do not have to hold Ctrl

I would like to be able to free each model up so the orbit tool works correctly

Can you share an example of a model that will not orbit without holding down the Control key? I cannot think if a reason that you would need to do that… (of course, it IS Monday morning…)

I would guess that the model where “orbit doesn’t work” is modelled on its side or upside down. In SketchUp, the vertical “up” direction is along the blue model axis (z-axis in other applications. Some old 3D applications view the world as a stage, with Y (green in SU) as the “up” direction and z pointing horizontally at the viewer.

3 Likes

IIRC, this is something to do with ‘suspending gravity’ in the Orbit tool.

See Orbit tool reversed gravity.

And/or https://sketchucation.com/forums/viewtopic.php?f=15&t=10160

Al though re-setting the axis has helped with the problem, the attached model still does not work like it should.
Antelope Ceiling with Hot Aisles-Cold Aisle Beams.skp (2.0 MB)

Hello ! as john said, your model is not properly oriented. to know how to orientate it properly, you have to show the ground in “styles”. I had to rotate it 90° along green axe. here it is fixed.
Antelope Ceiling with Hot Aisles-Cold Aisle Beams-1 fixed.skp (2.1 MB)

Now that it is no longer Monday, and you have shared your model, I can chime in and agree with the others, your model seems to orbit fine… Once you get out from underneath it!

As @paul.millet Said, turn on the ground and sky and you can see why you were struggling with orbiting:

39 AM

A thing to note. Aaron’s screen shot shows the axes have been rotated from their default location. If you are expecting the blue axis to be up as it is by default, you need to reset them

@asitchowdhury Did you see how they reset the axis? If you right-click on your current axis and select “Reset” from the context menu, it should make the blue axis go up again.

HI Katya,

That particular problem resolved. I got another new problem.

For the fourth time this afternoon SketchUp has turned off in the middle of me working on it. I get the SketchUp has produced a Bug Splat pop up. I already sent the bug Splat report from my email address asit.chowdhury@westernpartitions.com

Thanks,

I see the bugsplat. I’m sorry you have experienced this difficulty. It’s your Intel graphics card. I’ll respond to you in a private message about how to fix it.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.