Navigation - Orbit Function Issues


#1

Does anyone have issues using the orbit tool. The orbit function does not seem intuitive and very unstable. I can rotate round the z and x axis (barley) but have no luck trying to rotate the model around the y axis. I have watched the tutorial videos and the instructor glosses over how to rotate your model so I assume it should be very easy. Can anyone help me with this issue; could I have drawn my model upside down?


#2

[quote=“sdslosek01, post:1, topic:9004, full:true”]
Does anyone have issues using the orbit tool. The orbit function does not seem intuitive and very unstable. I can rotate round the z and x axis (barley) but have no luck trying to rotate the model around the y axis.[/quote]

have you used another software with a different style orbiting? to me, sketchup has the good style orbiting…

that being a platter style where the ground plane stays level moreorless… it’s similar to us looking up/down/left/right…

if you want to be able to bend your neck to the left and look at the thing sideways (tilting)… press and hold the option key while orbiting… (option on mac… probably alt on windows(?))

anyway, if you can give a better description of your expectations, it might be easier for people to understand the problem you’re having… because i doubt your sketchup is acting different the other people’s sketchup - but most people like sketchup’s orbiting.

the axis lines and horizon line will show you if you’re oriented properly… but if the blue dotted line (or either of the red/green parts) is UP in your model then yes, you could of drawn it upside down or laying on its side.


#3

No, it’s Ctrl (it’s always the other one :wink: )


#4

ha. I get it wrong at least 75% of the time.

I suppose I should just download the windows reference card


#5

Orbit stopped working completely for me today, is it refusing to rotate? if so that is my problem.


#6

[quote=“Okamifan1, post:5, topic:9004, full:true”]
Orbit stopped working completely for me today, is it refusing to rotate? if so that is my problem.
[/quote] Try alternative Preferences > OpenGL settings to see if that’s the issue.
If so. then look at upgrading your Graphics-Card Driver and retry those settings…


#7

Did it work yesterday? Has anything changed since it worked?