Axis Problems - cannot orbit or draw guidelines on blue axis

Hello Sketchup Gurus,

I am having an issue that is driving me nearly to madness, and despite my best efforts to read threads posted by others, I have not found a solution. I admit to being very new to this software, so I am hoping that someone with more expertise will be able to easily identify (and solve!) my problem. I am working on a (very time sensitive) project and suddenly finding that I can neither rotate using orbit, nor draw a guideline, along the blue axis specifically. Based upon some other threads I read, I did reset the origin in hopes that that would help, but alas, it has not. Any ideas? I am very happy to post a screen shot or similar if that will help; please just let me know what information would be useful.

A million thanks in advance…



The Orbit tool only positions the Camera. It does not “rotate” entities in the model.
The Rotate tool actually rotates selected entities in the model.
Given your description, it’s unclear which tool you’re having trouble with.

Much of SketchUp’s tool behavior is view based.
See this explanation by fellow Sage, Gully Foyle.
Orient the camera such that the view is predominantly horizontal.
Then try pulling a Guide from the blue axis.

1 Like

Hi Geo. Thanks for your response! You’re correct - my terminology makes my problem unclear. I will try again. I suppose most of my issue could be solved if my guidelines would appear in both directions; as of now, they do not, but will only appear along my red axis (in the case of the orientation I am look at my model at, this is horizontal), but will not appear vertically along the blue axis. The simply do not appear at all after using the measuring tape tool. As far as the issue I am having with the orbit tool; the camera will not rotate my view along the blue axis; I am not actually trying to rotate my model, but it would be helpful to be able to look at it from all angles.

Hopefully this helps clarify - thanks again for your help!

That will be helpful indeed…

If might edit your statement for clarity…

Tape Measure Guide creation is toggled on / off with the Ctrl key.
You’ll see —+ next to the Tape Measure tool cursor when Guide creation is on.

Then again, perhaps you inadvertently turned off Guide visibility.
Look to the top menus and click … View > Guides

Look once again to the top menus and click … Camera > Standard Views > Top
There, also notice you can switch between Perspective view and Parallel Projection (plan) view.

1 Like