Orbit Tool Acting Strange – Can Anyone Help A Beginner Out?

Hi there,

I seem to have this weird orbiting issue going on – I’m not sure how to exactly descibe it. All I can say is that the orbit tool is not working the way it used to; I have a hard time controlling it, and it never does what I think it‘s gonna do. I can no longer orbit smoothly along an axis. If I wanted to simply orbit around an object, for instance, I can no longer do that without the camera’s perspective going all over the place. All I‘m doing is holding down my middle mouse button and dragging. I am not pressing shift, option, command, or any other keys. I am also on a Mac.

This has happened to me once before, and I fixed it somehow, but I don’t remember what I did. Any help would be appreciated. Please see the video below as a visual aid, thanks:

Looks to me as if you have a very wide angle of view. In the Camera menu select Zoom. Look at the Measurements window. What does it show. Try typing 35 and press Enter. Does it look more like what you expect?

1 Like

It absolutely worked! Thank God – this was driving me crazy. :sweat_smile: Hopefully this doesn’t happen again. How did my angle of view get so wide anyway?

Thank you again for the help and the quick response :slight_smile:

Likely you were holding the angle of view modifier key while zooming. If I remember correctly, Option. Don’t do that and the angle of view shouldn’t change.

1 Like

Awesome, thanks again for the help!

1 Like