Orbit acts as if I'm holding CONTROL

Hi all,

For some reason my orbit tool acts as if I’m holding the CONTROL button. And then when I actually hold the CONTROL button it acts normal.

This is insanely annoying, please help :slight_smile:


What input device are you orbiting with? Are you sure it’s backwards? How long has it been working the “other way” for you.

Any chance you have somehow rotated your workspace, green or red pointing up?


I’m using a logitech mx master 2 mouse. I’ve never had the issue before.

I had to uninstall and re install sketchup to get rid of the problem. Still no idea what caused it but luckily it’s fixed

One possibility is that you have inadvertently activated some Windows accessibility features like Sticky Keys. Some of these activate via a keyboard shortcut unless you disable them in Control Panel.