Hybrid rendering without faces


#1

Hi fellas

I have this problem with LayOut, I try to create other scenes and save them in separate files, the strangest thing is that I have two other details on the same page that does not have that problem, they were rendered correctly to hybrid.

best regards


#2

What operating system and graphics card? The information in your profile is incorrect.


#3

this is happening in v 2018

My OS in Windows 10 pro 64bits, I’m using a SAPPHIRE NITRO+ Radeon™ RX 480 8G D5 OC graphics card

Profile info updated, sorry I didn’t know about the profile


#4

Does your computer have integrated Intel graphics as well as the Radeon card? If so, have you checked to see which one SketchUp and LayOut are actually using? In SketchUp you can see that by going to Window>Preferences>OpenGL.

If it is the Radeon card that is being used, you might try updating the card’s drivers.

When you installed SketchUp 2018 Pro, how did you do it? Did you just double click on the downloaded installer file to launch it or did you right click on the installer and select Run as administrator?

And thanks for updating your profile.


#5

I also had problems with vector rendering or hybridization in lines of an architectural plant as discussed in this topic

https://forums.sketchup.com/t/lo-2018-line-drop-out-in-vector-or-hybrid/55745


#6

I do not remember how we did the installation, I usually do it as an administrator.

I am currently using the correct configuration for the OpenGL I will proceed to update the drivers

If the driver update does not solve the problem, should I reinstall the program as an administrator?

open%20GL

I’m going to keep you up to date and thank you very much for the support


#7

Hi RooseveltD, we are aware of this issue and that it can show up from time to time, as well as the inconsistencies you have described.

Please see the attached video with a possible work around you could try.
Let me know if it works/helps.

Trent


#8

I think since you don’t remember how it was installed, I would be inclined to do a repair installation anyway. Log in to your computer as you normally do with SketchUp and LayOut closed. Find the installer exe and right click on it. Choose Run as administrator (this is not the same as logging in as administrator) and then, when presented with options, choose Repair.

Do this even if you update the graphics drivers.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.