LAYOUT hybrid feature not functioning


#1

When I import a model to Layout and convert to hybrid mode - the outlines and shading are different sizes. This just started to happen yesterday - its worked fine previously.
anyone know how to fix please. !

image to show what I mean:
Screenshot%20(38)|690x430


#2


#3

I’ve seen this reported before. Usually it shows up after Microsoft pushes an update that includes new graphics drivers. It would be useful to know what graphics adapter your computer has. You should check with the manufacturer of the GPU to see if they have newer drivers or roll back the drivers to the one that worked before.

It would be helpful if you update your profile with the full information about your graphics card and the SketchUp version you are using.


#4

Hi Dave
the graphics drivers are Intel®HD Graphics 620 and NVIDIA GeForce 940MX

I’ve just installed the latest drivers but still no change.
Thanks


#5

In SketchUp’s Preferences>OpenGL settings, which graphics card is being used?

Can you share the LO file?


#6

its the NVIDIA card being used - I don’t know how to share the LO file sorry


#7

If it’s no more than 3mb, you can upload it directly in the forum by clicking on the Upload button, 7th from the left if the row of buttons starting with the speech balloon and B for bold. If it’s larger, upload it to DropBox and share the link. If you prefer not to make it public, send it to me in a private message by clicking on my name and then “Message.”


#8

Sorry I’m not a computer expert. What do you want me to upload exactly?


#9

The LayOut file. When you save the file it’ll have the extension .layout.


#10

sorry - being a bit dim!
I have sent you a link to the file via box


#11

I’ve got your file and I see the problem. You’re using the "Last saved SketchUp View and you’ve modified it. It’s not a good idea to use Last saved SketchUp View as the scene for viewports and modifiying the scene in LO creates problems because you disconnect the viewport from the SketchUp scene.

There are also issues with your SketchUp file. I purged unused stuff from it and got rid of this:
Screenshot%20-%207_8_2018%20%2C%209_19_33%20AM

I’ll see if I can fix up your model and make it the way it should be. Hang tight.

It’ll take me a little longer than I thought because I’m fixing your SketchUp model first. You’re using layers incorrectly. This is also creating problems.


#12

OKAY thanks for your help!
I haven’t changed the way I imported the models and it always used to work fine. there are scenes that I used. maybe I could clean it up and work it better, I’m still learning!


#13

I found another major issue which has as much to do with the problem as anything else. Your model is positioned a long way from the model origin.

Still working to fix everything.


#14

ahh yes - I noticed it was miles away when I inserted it into layout


#15

Thanks for the help Dave - much appreciated.
I think moving the model back to the origin seems to have solved the issue as I’ve just tried it back in Layout.
Don’t know how it drifted so far, but I will keep an eye on this in future


#16

That’s good. I’ve fixed a bunch of other things in your file and I’m about to send it back to you. You can compare.