How can I do this piece of modelling?

I have a model here which if for a machine part. I want to drill a hole in the centre of the depression but I want the hole to be circular in cross section, not flat. I will use a bull nose milling tool to make the part in real life out of steel or brass.

I know how to punch a flat bottomed hole by drawing a circle and use the push/pull command. It’s as if I want to push half a sphere into the material and delete the intersection.

If anyone could help I would be most appreciative.

Cheers.Top Bearing.skp (107.5 KB)

Simplest way is to make a sphere and intersect it with the face then remove the parts you don’t need.
But first, as you are working quite small it will help to use the Dave Method, which is using a large copy of the component to edit the small one.
Then use follow me to create the sphere the size you want and intersect it.

1 Like

Another method outlined in this file.

Top Bearing steps.skp (237.2 KB)

I can follow your logic but cannot draw the second arc to form a sphere perpendicular to the blue or Z axis. My circles are all constrained to the horizontal plane ie X-Y plane. How can I get it to choose the Z-X plane?

Sorry. This does not run on my Mac, any clues?

Sorry, I should have mentioned that.
The arrow key will choose the axis. Left or right for green or red.

1 Like

Sorry, I resaved to version 17, I’m on mac too.

-Top Bearing steps 17.skp (237.1 KB)

Thank you. I decided to redraw from scratch drawing a fresh profile and using the FollowMe tool. It then came out as desired in one step. I am using Sketchup Make and the Intersect faces “With Selection” option did not appear.

I’m crawling along but got what I wanted in the end. Nobody will ask me for a job based on my 3D drawing skills.

Thanks again for both of your help. I got there in the end.

1 Like

intersect with selection will not appear until there is a choice of selections to be made.

In the same context.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.