Help me please!

Hi, Im Laura, Im new member in this group, I always use sketshup for do my proyects, but now I have a difficult error, and I don´t know, how I can fix?
My SketchUp gives an error, the pointer goes crazy and selects different tools at random, and the orbit tool does not move in the direction where I am going, after a while like this, the program closes, how could I solve this error? In order for me to finish, a final project that I have.

What version of SketchUp are you using? You put your post in the SketchUp Pro category but your profile says you are using SketchUp Free (web).

I’m using sketshup 2020, which I got in univerdad, having done a course, I put it like this because I knew to put

So you are using SketchUp 2020 Pro not the web based version? Please correct your profile information. The correct information there helps us help you.

Presumably SketchUp 2020 was working on your computer before. Did your computer get a
Windows update? Have you tried turning the computer off completely and turning it on again? Does this happen in any Sketchup file or just one certain project?

Well yes my PC has an update and the system and drivers, I am trying to fix the different ways. I have problems within the file that I have been working on,
And if I rebooted my PC, reinstalled the drivers, copied and pasted the file into another template, purged the file, used an extension to clean it up, called cleanUp, and even changed Windows compatibility with the sketshup program, the one I had from Windows 10 Home. to Windows Vista.
But I still have Windows 10 Home installed on my computer

Did you get the latest drivers for the graphics card directly from Intel?

Did you install SketchUp by right clicking on the downloaded installer and selecting Run as administrator?

You are running SketchUp 2020 on Windows Vista?

Again, does the problem happen with any file? Even a new one?

Did you get the latest drivers for your graphics card directly from Intel?

I got drivers for intel, obtained from the web.

Did you install SketchUp by right-clicking the downloaded installer and selecting Run as administrator?
Are you running SketchUp 2020 on Windows Vista?

Yes, before installing it, I gave it to run as administrator, but after I changed the compatibility of SketchUp with my windows from the one with the pc, to a windows vista, it is now asking me to run as administrator every time I enter .

And no, my computer still has windows 10 home, like system windows.

For you understand me, That is the thing I changes in the programs properties

Again, is the problem with any files? Even a new one?
I just did tests and in a new file, that does not happen to me. What happens is that when I am working on the file, when selecting with a double click, in a group, the mouse goes crazy and selects many tools without stopping, it does not let me orbit correctly and then it closes and gives an error.

Did you get the drivers from Intel?

You shouldn’t have needed to change the compatibility.

Why does that image show Windows Vista if you are running Windows 10?

SketchUp 2020 doesn’t support Windows Vista. It supports Windows 8 and 10.

Share your SketchUp model so we can see what you are working with. I would guess it’s too large to upload here so upload it to Drop Box and share the link.

Well, I see a video on youtube, and they changes this configurations of compatibilidad, First I put Widows 8, but the problem persist, so i change again and put windows vista after.

I wonder if a large part of your problem is due to the extreme narrow field of view/long focal length you have selected.

I’ve set it back to something more reasonable. See if this behaviors better for you.
Archivo MS 19 (11.2 MB)

I also fixed the incorrect tag usage. ALL edges and faces should be created and left untagged. Only groups and components should have tags.
Screenshot - 5_20_2021 , 7_55_33 AM

I wonder if a large part of your problem is due to the extremely narrow field of view / long focal length you have selected.

Uuh, I put 1.00, because of the problem, that I had with the orbiting tool, because it did not allow me to get very close to the model and it does not let me work in areas that I could not access, it would go the other way, when I tried to get closer to those parts of the model, that allowed me to get closer, but as I want from time to time, it orbits, I was going to another direction, which is not the one I wanted to go.

It comes out like this, when I unzip it.

Open the ZIP file and drag the .skp file onto the Desktop. Then open it with SketchUp, not View.

I try to do it again and I get this box, which says that the file was created with a more recent version of skettchup,
My version is: 19.0.685
And I need the dislike: 20.0.1
Visit sketchup. com to get the latest version.
This is what it says.

I have sketshup 2019 and 2020, on my computer, because I was using 2019 when the problem occurred, so they recommended installing 2020, to see if the file worked better there, so I installed it, and I passed the file there, to see if it worked better in 2020, but it continued with the same problem.

Your profile and everything you’ve written where you’ve mentioned the version indicates you were using SketchUp 2020, not SketchUp 2019. When I asked you two hours ago for clarification about the version you are using you wrote:

Based on the information you provided, I saved the file as version 2020.

Here it is saved back to 2019.
Archivo MS 2019 (11.2 MB)

Please correct your profile now!

1 Like

Sorry, I have both, I started the file in 2019, but I passed it to 2020 and continue drawing there, with the same difficulties,: yes.
Sorry for missing that part.

Thank you, for all your help, and I apologize for the inconvenience I caused you, with all my mistakes. :S Truly, I’m very sorry.

Does the file I sent you work for you now?

It’s working better than before, but the orbit still slips to one side all of a sudden, when I try to get closer.

In this video, I show what happens with the orbit tool.

Looks to me as if you are just zooming past the model. Make sure the cursor stays on the model.