Fredo Corner Plugin Problem [MAC]

So I successfully downloaded the latest ‘Fredo6 Corner’ plugin along with the latest accompanying ‘Fredo6 LibFredo6’ plugin.
I have been watching the online tutorials and the process makes complete sense…

However, when I choose the rounded edge tool, the other tool bar (as shown in tutorial video) does not appear.
Not sure what the issue is. I restarted the program and also restarted my computer… and no difference.

Try restarting SketchUp completely quitting out of it.

This is a screen recording of the video tutorial.
As you can see when the round corner tool is selected a secondary tool bar appears. This does not happen when I do it.

I tried that.
I also restarted my entire computer.

I think you are mixing up “fredo corner” with “fredo round corner” looking at the icon in your screenshot.
the original fredo corner will not produce a secondary menu, but the the new fredo corner will.
the five icons on the left are the new “fredo corner” the 3 on the right are the older “round corner”

fedo corner

1 Like

Both Fredo6’s Round Corner and FredoCorner open a toolbar at the top of the screen when activated.

Round Corner:

FredoCorner:

@laorosa, where did you download LibFredo6 and FredoCorner from?

What version of SketchUp?
[menu]SketchUp -> about SketchUp
What OS?
Upperleft Apple icon -> About this Mac

Thanks.
The toolbar at the top of the screen does Not appear when activated.
I downloaded both (LibFredo6 and FedoCorner) through the ‘Sketchucation’ site…

I’m using a licensed SketchUp Pro_2019 on a MacBook Pro running MacOS 10.15.2 Catalina

MAC’s Catalina has been the source of various issues…
Perhaps yours is one of them ?
Although I don’t recall any.

Why didn’t you post the report of your issue in the extension’s connected thread at SketchUcation.com - where Fredo is more likely to see your problem, and respond ?

1 Like

Thank you… I’ll give it a try :slight_smile:

Have you heard of this issue happening before or anywhere else…?

Check Palette Configuration

That’s clearly a problem with FredoCorner.

I don’t know if it’s related to Mac OSX Catalina however.

Could you please open the Ruby console when you launch FredoCorner on your cube, as you do in the video.

Hello.
I opened Ruby Console as suggested and got this. Please see the attached video and screenshot.
Thanks.

Here is the screen recording…

Have you closed all SketchUp running apps and restarted your computer ?
Libs need a restart of SketchUp to get properly synced…

I went to drop down menu and chose Default Parameters within the Libredo6 Settings and ‘Nothing’ happened…
…see the included screen recording.

Yeah. I closed them. restarted them. as well as restarted the computer.