Toolbar LibFredo6 Round Corner missing

I installed the “Round Corner” plugin and I think the toolbar show up after installation as a floating window. Then I restarted SketchUp and newer seen the Round Corner toolbar again. The other Fredo6 toolbars are Ok and work as expected.
I decided to uninstall LibFredo6 Round Corner - restart Sketchup, reinstall and restart Sketchup again. No help!
FredoScale is Ok and I installed it at the same session.
What’s wrong? What can I do now?

Make sure you also have the most recent copy of LibFredo6 installed, too. Round Corner requires LibFredo6 and the most recent version of Round Corner requires the most recent version of LibFredo6.

Yes! I’m very sure I have the latest version installed.
I loaded it just two hours ago and Extension Manager for SketchUp 2017 update option is not activated.

What?

You have the current version of LibFredo6 installed?

Are both shown as active in the Extension Manager?

I mean that when I look in Extension Manager it show that LibFredo6 version is 7.7a. Must be the latest one.

OK.

Which version of Round Corner do you have?

Is Round Corner enabled in the Extension Manager?

Well something is wrong! Round Corner is not there at all.
I can not see the round corner as a plugin?
I did everything according https://extensions.sketchup.com/en/content/libfredo6

Install the freshest copy of Round Corner from Sketchucation. It’s best to use the Sketchucation Extension Store extension toa automatically install extensions from Sketchucation.

Explain in step-by-step detail how you [think] you installed the Extension ?

1 Like

Problem solved!
The new download of the Round Corner and repeating of the Install Extension solved the problem.
Thank you so much. Good tips are always very well come.
I was a bit <];-)=!

Yes and this is the same toolbar of the Round Corner that was there already but then disappeared. Possibly something went wrong with the second extension installation - FredoScale.
Learning continues now…

After all … when I got Round Corner installed and menu working I tought it was Ok. It wasn’t.
The whole SketchUp started to stuck after each command for several seconds. SketchUp became unusable.
I was disappointed and I left the whole program for a few days.
Today I had some time to play with it. I uninstalled the whole SketchUp and reinstalled it totally from the scratch.
It became a surprise that all components and toolbars were automatically reinstalled without any user action.
So far Sketchup works well and I smile :wink:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.