Is anyone facing issue installing Roundcorner on S-Up 2021 for Mac.
LibFredo6 installed but not showing in extension manager, roundcorner installed and enabled in extension manager but not working. Tool pallet is not coming up.
Can anyone please help


I responded to you in the thread you started on Sketchucation. Did you try what I suggested?

Hi, Thank you, yes I did, still nothing

Did you install both LibFredo6 and Round Corner correctly?

I think so, but only roundcorner is showing in extension manager. Both plug ins show in Sketucation plugin manager

Can you share a screen shot showing Extension Manager? This is what I see on mine.

Do you see anything related to Fredo6 in the Window menu?

It looks like both plugins should be visible in extension manager …

Use the Sketchucation Extension Store tool to install LibFredo6 again.

I will try again to reinstall both plugins

It wouldn’t hurt to first go into the Plugins folder and delete the copies you have.

already done

Still not showing in extension manager

After the installation finishes, you might need to restart SU.

How about enabling the SCF License feature? Then quit and restart SketchUp.

SUP restareted, I managed to get both plugins visible in extension manager but still no show of the roundcorner tool pallet, I am unable to use the plugin.
Just out of interest , what does the faded diamond icon mean?

It doesn’t mean anything.

Are you looking for ‘Round Corner’ or ‘Fredo6 Round Corner’?

Do you see Fredo6 Collection>Round Corner in the Tools menu?

I downloaded RoundCorner v3.3a, it does not show in tool menu

From Sketchucation:

This is the latest!

Except that’s FredoCorner, not RoundCorner. Two different extensions. Both are worth having.