Extension Tool Palette Missing

Hi all,

I am using SketchUp on Mac. I am have just downloaded Fredo 6 Round Corner successfully (I think!) however I can’t find the tool bar anywhere! I have installed into the Extension Manager & enabled it, but when going into the ‘Tool Palettes’ I can’t find the tool bar. Please can someone help, I’ve spent the past hour watching videos & reading forums and cannot resolve!

Thank you.

Did you also install LibFredo6?

Thanks for responding Dave.

Yes installed LibFredo6, downloaded from website, installed in Extension Manager, enabled the extension, now stuck trying to find how to load the tool bar!

Did you get them from Sketchucation to ensure you have the latest versions? Try quitting and restarting SketchUp. Does it show then?

1 Like

Open the Ruby console [menu] Extensions > Developer >Ruby console
Then quit SketchUp
…and restart.
Any messages?

as if it was that simple!!! thank you so much.

just so I know for future, should every tool palette show in the tool palette’s automatically once downloaded?

Does that mean quitting and restarting SketchUp fixed it?

In most cases those extensions that have tool palettes will load automatically if installed correctly. If you installed LibFredo6 after Round Corner, that might be the reason you didn’t see the tool palette. Since Round Corner is dependent on LibFredo6, you’d need LibFredo6 to be present when Round Corner loads.

yes it worked thank you.

I did quit and restart prior, however like you say it could have been the order I was downloading the Round Corner & LibFredo6 in.

all worked anyway so thank you for your help.

1 Like

Many of Fredo’s tools require a restart after installing for the toolbars to show up.

1 Like