"failed to open document"

Hello everyone, I have a problem with my file, I can’t open it, it shows a message “FAILED TO OPEN DOCUMENT” does anyone know how I can fix ?



Share the .skp file so we can see what’s going on with it.

What operating system are you using? Your profile says “64 bits” but that doesn’t identify the OS.

Im using 64bit my computer is Nvidia Core i7 this is the first time this is happened with me and i tried everything to solve, i cant uploud the file here, it is too big

Nearly all computers these days are 64 bit. That’s not the operating syste. Is it Windows or Mac? I expect Windows.

I suspected that. Upload it to DropBox or WE Transfer and share the link.

it is windows

I guess it’s windows, but what version of it? Share with us the file to check if we can open it.

This doesn’t identify the graphics card either.

Please correct your forum profile. That information, if it’s actually correct, helps us help you.

ok i will fix

Evidently your file is corrupted. Perhaps @colin will be able to work his magic on it and open it. Of course it is Christmas day and he might not be working today.

Look to see if you have the .skb file and if you can open that one.

i have the skb but im not able to open "/

Hopefully Colin will have time to look at your file tomorrow.

ok im really appreciate it

do you know why this is happened?

No. Since I can’t open it either, I can’t see what the problem is. Commonly this is due to adding some corrupted texture file or component. Another common reason has to do with using overly detailed components. I can’t tell in your file, though.

Huuumm, but thank you for your help, ill wait for @colin if we can help me
thank you so much

Fingers crossed.

I see you edited your profile but you still haven’t put in the correct information for the operating system and graphics card.

I tried put all my computer informations

The only things about your computer that are asked for are the operating system and the graphics card. Windows 11 is a good answer and by default is 64-bit so no need to add that. Your entry for the graphics card describes the CPU not the graphics card.


So that’s different than what you put in your profile.

im sorry im very dumb for this things i just put the informations that i foud