Error when exporting a pdf from layout

I get an error message when exporting from layout to PDF “There was a problem exporting to this file” which I get no matter what layout file I try and export?

Could you upload it her so that others can see if they get the same?

In addition to sharing the LayOut file so we can see if we can sort out the problem, you don’t already have a PDF file of that name open, do you?

Thanks
I originally had the problem when exporting vector plans (as attached screen shot), but now the problem happens when I try and export a pdf from any layout file, even the most simple file so I dont think its a problem with the file?

As we asked, can you share a LayOut file that causes you problems?

What happens if you open a plain paper template and export that?

When you installed SketchUp and LayOut did you right click on the installer and choose Run as administrator?

This problem happens with all files, even when I open a new plain paper template and export that. Attached is the file I was working on, though I could send you any file.

I did not right click and run as administrator when I installed sketchup, though I havnt had any problems exporting pdf’s previously.
Existing.layout (13.9 MB)

Then SketchUp and LayOut are not installed correctly. You should find the installer and repair the installation (right click on the installer, select Run as administrator, choose the Repair option. Also make sure you have the current version which is 2019.3.

Since you were previously able to export PDFs and can’t now, you should be looking at what has changed. Very likely a Windows update that is affecting file permissions or associations. Repairing the installation may help and it’s so simple there’s no reason not to do that.

FWIW, I have no problem exporting a PDF from your file using LO2019.

Thanks
I reinstalled as administrator with the repair option, this hasn’t solved the problem. I was using 2019.2 when this problem happened I updated to 2019.3 which didn’t solve the problem either. Exporting images and DWG’s from layout works fine.

So what has changed on your computer since the PDF export did work?

At least you have SketchUp and LayOut installed correctly.

The only thing I can think of was a windows update a few months ago, I have used sketchup since but not layout.

You could try backing out the update.

First time I’ve had the same issue with exporting to .pdf “there was a problem exporting this file”
I had no issues 4-6 weeks ago when exporting.
Then Friday (Dec 27th), under deadline of course, I can’t get anything to export to PDF. from layout.
I tried old projects that I had previously been able to export, I tried a new blank sheet, I tried different paper sizes and resolutions.
I tried updating SU, version 19.3.253 was available. After researching in the forums, I reinstalled with administrator privileges, still nothing. Has anyone come up with a solution?

The only thing that has changed recently for me is windows 10 1909 update on 12/12/2019.

Since it worked before but doesn’t now, you need to be looking at what changed on your computer. Most commonly it’s Windows updates pushed automatically and they are known to create problems with applications. You could try removing the last Windows update.

Does that mean you logged into Windows as the administrator or does that mean you logged into Windows as normal, right clicked on the downloaded installer and chose Run as administrator?

I still haven’t been able to resolve this issue, as it is likely a problem with a windows update fixing this is way beyond my very basic windows knowledge.

The work around I have been using since is printing to PDF (as this still works) rather than exporting to PDF.

I chose “run as administrator” when installing