Error message when trying to import .3ds file - why and how to correct?

I am getting an error code when I try and import .3DS files. I have done this before with the same file and it has worked, so I am not sure why it’s not working this time.

Any help would be much appreciated.



What “error code” exactly?

1 Like

Are you getting that error message with every .3ds file you try to import? Or just that one?

Are you stillusing SketchUp 2018 and Mojave as your profile shows?

1 Like

I am getting it on everyone - even ones I could import before. I have SketchUp Pro 23 right now.

I imported one a couple of months before no problem and tried to do it today and got the error.

Please correct your forum profile.

Share one of them so we can try it and see if we get different results.

My Mac is macOS Ventura currently.

What is the best way to share it?

It won’t let me upload a .3DS

Put it in a zip file and upload that.

1 Like (1.5 MB)

I think there’s an issue with the .3ds file. I get the same error in SketchUp and I’ve tried three different online viewers and they all seem to have problems with it, too. Where did you get the file? What is it supposed to be of?

1 Like

.3ds to .stl


Can you identify why SketchUp and the online viewers wouldn’t open the .3ds file?

1 Like

Hi Dave,

Probably a developer could find out exactly why, the 3ds file gives an error. I used the first online 3ds to stl converter (Google search) and it worked. I’m looking to test with another one - 3ds to obj.


Good enough.

I did the same just now. Here’s the result. Might need rescaling and it’ll be a lot of work to put together but it’s what it is.

1 Like

3ds to obj


Interesting how the different file types handle the geometry.

1 Like

It is from an architect I work with and they use Archicad. They converted it for me to open.