3DS Files Won't Import

I have attempted several times to import a 3DS file into Sketchup 2015, but always get an error message to the effect of “This file was not created in Sketchup” (or close to that). The files are free ones I find on various web sites. Since I’m inexperienced with many features of SU2015 it’s easy for me to believe I’m doing something wrong. Are there additional steps I should be taking to make the import at least partially successful?

explain your steps, system and SU version, so people can advise…
are you using File >> Import, or just attempting to ‘open’ them?

big difference…

1 Like

When I find a 3ds file on a web site I save it to my desktop and then open SU2015 and import it. That’s when the error message comes up always saying it’s “not a file created in Sketchup.”
I am running WIndows 8.1 64-bit. Just to note: The 3ds files are not zipped.
Thanks for your help.

Importing 3DS files is a feature of SketchUp Pro. It works via the File menu>Import dialog, where you must select the file type to import in the dropdown menu under the file name field in the dialog. After selecting the file type, also check the import options that are in the Options dialog behind the options button on the import dialog. If you have selected the correct file type, the error messages you describe should not appear.


Thank you for explaining the process to me.


I googled my problem and ended up here. Maybe someone can help me!
I am still rather new in using SketchUp. This is my first time trying to download something from “outside” of the programme.

I have downloaded a 3ds file, to import in SketchUp Pro 2016, but when i follow the steps mentioned here, i can’t select my 3ds file. As if the file isn’t right for SketchUp.
I can open the file in Photoshop, but that doesn’t really help…

I really hope someone can help me out!!!

That can take many hours ! Begin the process when You go to bed and with a little bit of luck You will see the succes in the morning :wink:

Have you changed the file type (drop down list) to 3ds?

When I choose Import under File, the default setting is already om 3ds (on my PC, anyway). However, for some reason the import actually worked this time. Thanks for the suggestion, though.