Disparition de mon travail au complet

Bonjour,
je travail depuis un moment sur un travail d’aménagement. Tout allait bien, mais après avoir importer un composant du Warehouse 3D, tout mon travail à disparue, comme si je n’avais jamais travaillé dessus.

Je suis allé cherché une copie de récupération ou un enregistrement précédent mais ils sont tous comme cela.

Quand je vais voir dans les infos de mon document je vois les nombres d’arêtes de composant etc. … mais rien n’est visible.

J’ai vraiment besoins d’aide, car il s’agit de plusieurs jours de travail.

Certains modèles sur l’entrepôt sont mal fabriqués et causent des problèmes. téléchargez votre fichier ici dans une fenêtre de réponse afin que quelqu’un puisse le réparer. Il est très probable que votre fichier soit toujours là et bien.

Ouvrez le planificateur, (outliner?) recherchez la dernière chose que vous avez téléchargée, sélectionnez-la et supprimez-la. Appuyez ensuite sur l’étendue du zoom. Ou ouvrez le navigateur de composants et sélectionnez le composant, choisissez les instances de sélection, puis appuyez sur supprimer.

Merci pour cette réponse, j’ai essayé de supprimer le dernier élément mais impossible de le supprimer.
voici le liens pour avoir accès a mon fichier

https://www.dropbox.com/s/29vb8k47wtvssca/document%20sketchup.%20bug.skp?dl=0

Tes axes sont bizarres, il permutent de bas en haut selon l’orbite.

J’ai utilisé Afficher la géométrie cachée et Révéler les objets cachés puis “Sélectionner tout”.

J’ai copié ce que j’ai pu sélectionner et l’ai collé dans un fichier vierge.

Vois le fichier suivant:

SketchUp bug.skp (786.0 KB)

J’espère que ça pourra t’aider.

Suis les conseils de Endlessfix. À l’avenir, télécharge les modèles de l’Entrepôt 3D dans un fichier distinct pour t’assurer qu’ils ne vont pas causer de problèmes. Si tout va bien, tu peux ensuite les insérer dans ton modèle.

Merci beaucoup d’avoir pris le temps de regarder le tout, mais malheureusement il y avait vraiment beaucoup plus d’éléments dans mon document: trois salon complets à vrai dire.

Mais merci beaucoup.

Aucune idée de comment nous avons fait, mais nous avons réussi à faire réapparaitre notre projet.

Merci pour votre aide.

Ce fichier était dans un mauvais état, c’est ce que j’ai récupéré jusqu’à présent. Y a t-il plus?

EDIT: Attendez, celui-ci a toujours le bug inclus, en essayant de le séparer maintenant…

https://drive.google.com/drive/folders/1qz2ckuLjcwOuKHRqP_36hnxi06xuAxcG?usp=sharing

Non nous avions trois salon cela me semble complet de ce que je vois de l’image

En veille, j’essaie de trouver le composant défectueux que vous avez ici. Quelle est la dernière chose que vous avez téléchargée ?

Une fougère

image
image

Ahhhh… et la fougère maléfique ! on dirait que ce n’est pas ça. Essayer d’une autre manière…

lol, les autres sont ceux-ci:

image
image
image
image
image
image
Si ce n’est pas ceux là, je ne saurais dire lequel, car je ne me souviens plus ceux d’hier dans lordre.

le problème est dans le premier salon. prends ça pour l’instant, je vais voir si je peux le trouver

https://drive.google.com/drive/folders/1qz2ckuLjcwOuKHRqP_36hnxi06xuAxcG?usp=sharing

1 Like

Wow ok merci infiniment !!! j’apprécie vraiment beaucoup ce que vous avez accomplis pour moi.

1 Like

J’ai compris! c’est cette lampe terrible, horrible, pas bonne. Voici le reste du modèle sans la lampe

https://drive.google.com/drive/folders/1qz2ckuLjcwOuKHRqP_36hnxi06xuAxcG?usp=sharing

1 Like

Merveilleux !!! Merci beaucoup, je ne vous remercierai jamais assez :hugs:

1 Like

:+1:No problem, I like a challenge!

For anyone following along here is the offending lamp file. Statistics says it contains over 62,000 text entities? Zoom extents goes to the stratosphere, not sure what’s going on here.

Evil Lamp.skp (1.1 MB)