My drawing disappeared


#1

Using Make 2017 -
some of the new features are a little annoying but this one is the worst!
Working on a 3D model for some time - switch to another computer program to check mail - come back to Make - and my model is gone!!??
What happened?


#2

Impossible to say given only the info you provided. Did you try zoom-extents after returning to SketchUp?

If you can share the model here someone may be able to help.


#3

thanks for responding so quickly.
I can’t share the model, because it’s gone.
I mean the drawing is just not there- just the axis lines!
I’ll send the file.
Thanks
Frank


#4

Yeah, by “model” I meant the file containing the model. If it is <3MB you can upload it here either by drag-n-drop into the reply window or by clicking this little icon at the top.


#5

yeah, that’s the file that had the model!! that’s what I’m saying - it
disappeared!


#6

I just discovered - there was a garden bench componenet I placed when the
whole drawing disappeared - because I just redid the model and again tried
to place the bench, and the existing model that I had drawn - just
disappeared!!!


#7

Upload the SKP file so we can see it. Where did you get the bench component?


#8

This is a garden bench that I downloaded from Dynascape 3D which has its
own library.
The original was plain wood - but I painted it white, and that’s the
problem child.
Here it is …

White Wood Garden Bench - 6’.skp (218 KB)


#9

How about uploading the SKP file for your model in which it disappeared?

BTW, that model is kind of strangely built.


#10

that’s the file I sent you initially


#11

Of the bench? I’m not seeing any problem with it other than the odd way it is constructed. Nothing that should make it disappear, though.


#12

no, the .skp file I sent you - it was my original file with a building with
a patio in it - that was the model that disappeared when I placed that
bench - the whole model just went kaputt!!


#13

The only file I see that you’ve uploaded here is the SKP file of the bench.


#14

this is the file I was using


#15

Still no file with a building in it.


#16

it’s gone - the building is gone - that’s my point -
when I placed that white bench into the model - the whole thing just went
white - no more building!
it was like it wiped out the whole file


#17

Do you have a saved file of the building before the bench came in, them? Because the only thing in that file (which is named Wood Garden Bench), is the bench…


#18

Can you walk us though the process you were trying to use when the bench made your model disappear? What command were you using to attempt to load the bench? Import? Open?


#19

What steps did you go through to insert the bench into your building file? Is it possible you downloaded the bench model from Dynascape and it opened as a new file? Perhaps you have a different file for the building?


#20

the file - Yost 3D 2.skp was the file I was working in.