Dimension/Leader Text Not Displaying Properly

I am having issues seeing the leader text and dimension text properly. I tried skimming the forum, but can’t seem to find any issues similar to mine.

I assume its to do with the settings of my graphics card. I have a Lenovo W530 with a Intel® HD Graphics 4000 and NVIDIA Quadro K1000M display adapters. I opened up the NVIDIA control panel and it looks like sketchup is defaulted to use that one.
Please reply if more information is needed.

You can set the size of Dimension and Leader Text by Points or Height (in model units.)

Dimensions

Window > ModelInfo > Dimensions

Leader Text

Window > ModelInfo > Text

Change how dimensions and some text is displayed via the Units panel on the ModelInfo dialog.

Unfortunately, Dan, that did not help my problem. Like I said, I think it’s a graphics card problem. Just not sure how to set the graphics card to not display the text inside the model like that.

Besides updating the driver, I’ll ping @Anssi (he has a Quadro cards.)

Look like a GC issue…

Try adjusting some of your Preferences > OpenGL settings to see if any combination of those improves matters…

Do you have the very latest drivers installed for you NVIDIA GC ?

The NVIDIA update according to the control panel is up to date (version 354.13). I’ve also played around with the OpenGL settings. That is not helping. Still have the same problem that is showing up in the pictures.

Can you post a model showing these problematic dimensions? Maybe the cube in your screenshot? Looking at that would make it easier to see if the problem is with your dimension settings, or maybe a font…

Actually, your graphics driver is not the newest one. The latest Quadro driver is version 362.13, released on the 19th of last month (looked it up from the Nvidia website). Lenovo-supplied drivers are often much older and do not get updeted for “legacy” systems. At work I have a W520 (the previous model to yours) with the same GC and I have always used with it drivers directly from Nvidia without problems. I am not at it now so I cannot try to reproduce what you are seeing.

Anssi

1 Like

Hmm…
nVidia indicates there’s a newer driver:

Version: 362.13
Release Date: 2016.4.19

Here’s the link:
http://www.nvidia.com/download/driverResults.aspx/101285/en-us

Hmmm… There’s an echo in here. :smiley:

But Geo formatted it a lot more clearly than I did.

Anssi

Busted … for not thoroughly reading Anssi’s post and being a formatting freak.

You know how it is…
Give a sixty-two year old kid a hammer (or formatting tools) and everything he sees needs hammering.

All, I now have the latest NVIDIA driver but am still experiencing the same things. Please see the file and picture attached.

Untitled.skp (106 KB)

I just opened your file and see this:

I see the same as @DaveR on my Mac. It has to be something about the configuration/settings of your graphics.

Yeah, its weird. I talked with Sketchup tech support and they pointed me here. Don’t know what else to try. Thanks for everyone’s help. If there is something anyone recommends trying in relation to settings/configuration… let me know.

Thanks.

To me, it sounds like the Intel chip is still at work and not the more capable nVidia GPU
You might check that again in SketchUp.

Window > Preferences > OpenGL > Details

You should see something like this…

2 Likes

And if it shows the Intel HD… chip, you should open the Nvidia control panel, go to its 3D application settings, and set SketchUp to use your Nvidia card instead of “Automatic selection”.

I am not at work so the image displays a GeForce control panel. The Quadro panel is a bit different, the option might read “OpenGL-rendering processor” or something like that.

1 Like

I’ve also already set for google sketchup to use the nvidia k1000m for preferred.

Are you still using Google SketchUp?