Create Material icon does not work

Usually very simple.
If you have a color or material active…Create New Material gives you a duplicate and you get to rename it and edit it.
In Sketchup Pro 2019, the icon does nothing. It’s not that the dialog box is somewhere else. It just doesn’t pop up.
Some bad code in there somewhere.
Resetting workspace does not solve it.

I’ve noticed other users have had this problem going back to 2015. Is there a fix?
I’m on Windows 10 Pro.

Possible solution: Do EXACTLY this:

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit one of arrow keys
  5. Move your mouse around (without pressing any mouse key) until you see the missing window.
  6. Press left mause button on the desired place
1 Like

WHAT WITCHCRAFT IS THIS?
YOU HAVE SOLVED MY PROBLEM WITH YOUR MYSTERIOUS WAYS.
Thank you!

No, not a witchcraft. Experience. This type of problem usually occurs when multiple monitors have been configured and then one is disconnected …
Just using Windows about 3 decades…you can learn, how to catch a non-visible non-clickable window . :blush:

I could not get it to work on my system until I tried it on a window that was visible and saw that the language settings play an important role in step 3…

1 Like

Yeaa, the language settings can cause other “interesting” behaviors, e.g: :wink: