Create Material button not working

SketchUp Pro user, when I click the Create Material button nothing happens and I can’t do anything. I tried on 2 machines (both using dual monitors) I think a pop up is off screen but I can find it and I can’t do anything but escape out of the command to get back to SketchUp.

First thing to try is Window>Preferences>Workspace>Reset Workspace.

Did you install SketchUp correctly? That requires right clicking on the downloaded installer and selecting Run as administrator.

Yes, I did reset the workspace and also ran Repair. It’s been installed for months. I just haven’t used it in a month though. I started getting this problem yesterday.

OK. Try this. Click Create Material then alt+space then tap m then tap any arrow key and finally move the mouse around until the Create Material dialog comes into view.

FWIW, when I want to create new materials I use File>Import instead. Apply the image to a face the size of the texture and the materials is created.

That didn’t do anything. I’ll try reinstalling later or tomorrow. I’m trying to get something finished today.
I just use the Create Material when I have a texture I want to duplicate and do a minor edit to that. Like when I have a tan stone texture and want a tan matching color. I duplicate it and remove the texture. Stuff like that.
Thanks

Maybe for now you can export the texture image, edit it and then use File>Import to bring it in as a new texture.

Were you using SketchUp with a second monitor previously?

Yea. I’ve had dual monitors for quite a few years. Dual 24" then in March a 32" & a 24" and then dual 32" since July.

Did you ever figure it out? My Create Menu dialog box is stuck too high up on my second monitor, and can’t be moved. I tried the suggestions above, and nothing works. (I’ll try importing the image now, but want the dialog box back!)