When click create material icon sketchup froze

advice

#1

Hi guys,
I am quite new, so a little stuck, I am trying to create a new material, When I clicked the create material icon sketchUp froze. Please give me the advice.

I am using Sketchup Pro 2018 with Windows 10 and 2 monitors

Thanks


#2

Very likely the Create Material window is opening off screen. If that window is open, you can’t do anything else in SketchUp until it is closed and it would appear that SketchUp is frozen. Have you had your computer connected to multiple screens and now only one? If so, you might connect the additional monitor(s) and see if the window is showing up on one of them.

Try opening SketchUp and go to Window>Preferences>Rest Workspace and see if that helps.


#3

Another option if it is off screen, when you have just clicked it so you know the focus is on the off screen dialog, hit alt and space together, the m, then tap any arrow key and finally move the mouse around (without clicking anything) until the missing dialog comes into view.


#4

Hi Dave and Box,

I solved the problem! Thank you so much for your help.

Have a good day.


#5

How did you solve the problem?


#6

After I saw your answer I realized that I’ve changed the monitor’s display order( I’m using two monitor).
First time, when I tried to change order back it hadn’t worked, but third time, hidden create material window appeared on the monitor then it worked.

Thank you,


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.