Component window missing on screen Just Upgraded to 2021 (losing my mind)

window missing when i go to create component, it is opening off screen i guess?

using windows 10
SU2021

Follow this guide exactly after “Make Component…”

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit one of arrow keys
  5. Move your mouse around (without pressing any mouse key) until you see the missing window.
  6. Press left mouse button on the desired place

( Note I assume you have English windows otherwise you may need to replace “M” with a localized start letter, e.g. “L” in French)

1 Like

In addition to the instruction @dezmo gave you, make sure you have installed Sketchup correctly. That means you right clicked on the downloaded installer and chose Run as administrator. If you didn’t do that, do it now and then choose the Repair option when it is presented.

thank you again that worked perfect