Dialog windows do not appear


#1

HEllo,

I’ve got a new bug on sketchup 2015 on windows 8.1 64. When I try to open a “secondary” window (don’t know how to call them), for example clicking on “make component”, or the bucket to add texture, the tools window does not show.
Actualy I can tel it opens it somewhere because my main window is not in focus anymore, and if i try to click somewhere on my model, I got the windows sound that mean you’re trying to work in a background windows you cannot go before closing the current one. But I can’t see it anywhere.

I’ve got two screens fyi. But I do not see any tiny bit of those windows anywhere. I tried ctrl+alt+tab, closing every other windows, but I can’t find them.

any clue?

thanks in advance,

indent preformatted text by 4 spaces

#2


If that fails, see this article at the SketchUp Sage Site…
How do I retrieve a dialog box that has disappeared? (Windows OS Only)


Entity Info window won't show up
#3

weirdly enough your first method worked to make the “texture filling” windows reappear. but not for the “make component” one.

The one of your link worked to make this one reapper though. So, thanks a lot!