New component options window is not appearing


#1

How to reproduce bug

  1. OSX Yosemite, Sketchup Make 14.1.1283
  2. Open model https://www.dropbox.com/s/dlg0fp6m0y9ocsd/model.skp?dl=0
  3. Try to create new component
  4. Dialog window with component option is not appearing

This window still works on new empty model.

Should be

  1. Component window works all the time

#2

This is not so much an answer as a confirmation… I occasionally have the right-click method for accessing the component option dialog disappear. Even in your model it worked right away for me, but then I did something to make it go away. When this happens I just jump to either the toolbar or the menu “Component Options” option. Can you access the Component Options window from either of those locations?

Again… not a fix but a workaround for the time being. Maybe someone else knows how to keep the context menu option from disappearing, if that is in fact the issue you are having.

EDIT…
Or are you talking about this window? :


#3

Yep, this is workaround, but not very useful. I wanted to use “Cut opening option”. And in this window I don’t see it anymore. I guess it can be used only on creation of component.


#4

Hi , I find closing sketchup and reopening normally brings it back

Phil


#5

Phil, I have tried that first with no success.