Changes to Scene Refreshing and Tags?

Hey all, newbie here on the forum! I have been using Sketchup free this year for a couple of personal projects and have loved it. Was using open source CAD software and am just amazed.

In any case, came back into a couple projects recently after not doing much for a bit and notice there appears to have been an update. I’ve searched around and found other questions answered about the update, but haven;t found any relating tomy issues. Would you be willing to help?

First, I cannot seem to figure out how to refresh my Scenes when on the web version. There used to be a little refresh button if a I remember correctly and if I removed a tag it would update the scene accordingly.

Second, when I turn off all my tags I often want to turn just one on. It appears that I am unable to turn on a single tag after I’ve clicked the eye to show it as eyes shut. Am I crazy? Are we not allowed to turn on a tag after the little eye has been closed?

Neither of these are terrible, but make using the tool very annoying.

Thanks in advance!

In ‘Entity Info’ you hide objects, not tags.
In the ‘Tags’ window you turn on/off tags.
Sure you can turn on just one tag. See if the ‘Object’ that has it assigned to it is turned on (‘Hidden Objects’ visible)

Also: is ‘Toggle Master Visibility’ in that ‘Tag’ window on?

Thanks for the replies! Digging around the forum I found this: SketchUp for Web reloads the scene when trying to updated it

This is the first issue I am seeing and could not figure out how to solve. To me it is a loss of functionality to have to slightly move a view to get it to update.

On the second, I believe I am referring to the toggle master visibility below. It used to be you could click that and it would turn off all the tags and you could turn one or two back on. Now it appears to have locked that out? Are you seeing the same thing?

image

Yes, same thing for me.

Not for me though, no move needed.

I have been meaning to report these things too. The tag visibility toggle all on/off is especially annoying when trying to sift through a large model with lots of tags. After toggling everything off, you then have to toggle EVERYTHING on and then individually toggle off everything but what you want on…VERY annoying.

Related to scene updating, I’ve found that if you move to a scene and then rotate/move around, you can no longer simply re-select the scene to get it back to the original scene view. I have to click on a different scene (recommend the one in the list just before the one you want) and then re-select the scene you wanted to restore its view.

It seems like there are many other annoyances lately, but I keep telling myself, you get what you pay for…and I do appreciate the FREE SU for web!

Like others I reported this a while back when this behavior actually was the case. Then again later but was told that it was fixed. I couldn’t see it until I updated my browser. And yes, the same scene comes back after rotating/panning/zooming etc. without going to another scene first.

Thanks @Wo3Dan, I don’t recall seeing any posts about that particular problem with scenes. However, I should’ve double checked before chiming in…it is, in fact, working now…and I haven’t manually done any browser updating or cache clearing. It does, however, look like I got an automatic Chrome updater, so maybe that did it for me.

Well, unfortunately I didn’t get that note for an update for Chrome so I had to do that manually after having been told by @colin that for him the “getting back to the initial scene after panning etc. without clicking another scene icon (or scene tab)” worked fine. Updating then was my best hunch. That fixed it for me.

This should be fixed in the latest release. Please try again and report back . Thank you.

Thank you so much! I had actually noticed it appeared to be working again and was a little nervous on whether it was a fluke or not.

Thanks!

1 Like