Cannot Sign in!

Can someone help me with the inability to sign into Sketchup?

Start with this:

Hello, we have followed all directions and still get the ‘Are you in the right place?’ dialog box. Is there a workaorund/solution to this log in issue?

We have the same problems, except admins, who can log in.

We found out something is going on at the state level. We put in a ticket to the state and it started working. With the k12 system, the local admins only allow it ‘locally’, but it is filtered out at the state level through a ‘global’ admin.

Put in a ticket and it should be resolved.

To clarify my problem: In SD, all domains in the state are under a k12.sd.us domain. Each school district has a local admin that could log in, but students could not. We had to put in a ticket to our state admin to open it up for students in our district.

I’m not sure what a ticket means?

In the state of SD, all education accounts are identified as @k12.sd.us for a domain. The department of education manages this as a global administrator. Each school district has a local admin that can grant certain privileges. When SketchUp changed their login requirements, our state admin did not update. Each district that has been using Sketchup had to put in a ‘help ticket’ to the state admin to have SketchUp accessable. Our local admin credentials would not allow us the proper permissions.

I hope this helps.

Question: How did you discover that you needed to go to the state level admin?

Correction: When Google changed the login requirements.

Is that a US thing?
I’m in Sweden and have never heard of it.

I had a zoom with the SketchUp team responsible for student accounts/login/security and tried logging in for 45 minutes while they looked at their code. They checked our local permissions and everything was good there. The assumption then was the global admin had not changed when SketchUp changed their settings a couple weeks ago.

After the ticket was put in to the state level, it did work.

1 Like

Seems like a good catch, at least for schools in the US. Until you sorted that it was like a letter going missing somewhere between you sticking it in the mailbox and the recipient.

Likely, however most school districts in most states in the US have their own Domain (usually a .org or .edu) that does not require a separate permission to be activated.

I would imagine there are other scenarios where that may be an issue.

True. I think Minnesota schools have the same arrangement you have.

Does anyone know how to resolve the original question in this feed? I have a student who is getting the same error message sorry, it looks like we’re having some internal issues. Our team has been notified. No one else in class is having this error message. So, I am stumped as to how to help her. Any ideas?

@samsartor Are you familiar with the error message that @Jon_M is describing?

Here is a photo she took of her screen. I found out today that the student is able to sign in at school on a chrome book, but not at home on their computer (until now, they have been able to), which is where they get this message. They are going to try a different computer at home and see if that fixes the issue. I hope so, as that is where they are working with SketchUp.

image

@Jon_M Was your student able to solve this access issue at home, or is she still having difficulties?

Thanks for checking in,

Yes she was able to, and has been able to complete assignments. I believe that she changed to a different computer, which is odd, since she was able to log in with the other one previously. Thanks!

can you please whitelist @armstu.catholic.edu.au domain?