Cannot scale and resize model with Tape Measure Tool

I used SU 2016 for the 30 day trial. Today I purchased and downloaded SU 2017. When I opened a new file and imported a floor plan .jpeg I attempted to scale the plan for the model as I had in SU 2016. I used the Tape Measure Tool to measure a known distance in the plan (the length of the ramp - 12’0"). When the measurement was revealed in the lower right hand box, I changed it to the correct dimension and hit return. In SU 2016 I got a dialogue box that asked if I wanted to resize the model. In SU 2017 absolutely nothing happened. No dialogue box. Nothing. I’m absolutely stymied and hamstrung. Did I do something incorrectly?

Solved. In 2017 on a Mac one must hit the Option key before doing the initial measurement.

1 Like

Thanks for reporting back. It seems that Option toggles between resize model and create guides. I suppose it’s reasonable to think that people will be creating guides more than they will be resizing a model, and so they have reversed which one is the default.

1 Like

Caught me out too in windows!

If fact it drives me crazy, WHO CHANGED THE DEFAULT? it was never like this before !

Tape Measure tool is for measuring ! not creating guides everywhere

and for years it wasn’t!

I have only had this issue since 2017… and I also have been using since v3… I would import an google image. select tape tool… measure scale on tne google image , eg left click one end… left click the other end… type in in the distance as shown on the google image… bingo image re scaled to correct distance… I am an urban planner and been doing this for years and so have my design staff… someone changed the default…

its called the Tape Measure Tool

not the

Guide creation tool

Gary Sharp
General Director

Ironically the documentation has not been updated. I had to find this post to understand how to resize the model since, well, it makes guides by default

Is there a solution for this on a Windows computer?? Having the same problem, but I don’t have an option button

Use Ctrl on the PC.


ThanksDave! I just ran across this. It was a long time ago but figured it out with your help. :blush: Thanks!

Hi Guys, thanks most helpful. Can I suggest this page is updated to reflect the need to use the control key as part of step 1 of section 2.1 (currently not mentioned). How to scale an entity without scaling the rest of the model?

Still not working for me. I’m trying to resize the Scale Model but the Tape Measure tool creates guides. I tried pressing Ctrl before measuring.

Are you clicking on endpoints at each end of the measurement?

How about sharing your .skp file so we can see what you are working with?