Can't rescale in SketchUp 2017

I’m trying to rescale a model in SketchUp 2017. I measure the length of a line and then correct the dimension in the “Measurements” box, and hit “return”, but nothing happens. All is does is draw a guideline.

Is there a new way to do this in SU 2017? If so, what is it?


That action is exactly the same as it’s always been. You need to click on two endpoints or intersections before entering the dimension. What you describe is indicative of clicking on an edge to start instead of an endpoint.

You are ‘measuring’ the length with the Tape Measure tool, aren’t you? Not the Dimension tool.

I thought I could click on two points on a scanned plan I had imported. But then I tried drawing a line in SU on that plan, and I was able to click on each end (yes, with the measuring tool) and then rescale the plan.


This only works for geometry. It doesn’t work on points in an imported image. It never has done. SketchUp has no way to identify points in an image.

I’ll have to disagree with you there Dave, you can scale on a jpg, but you need to hit ctrl before the first click of the tape.

1 Like

I stand corrected.

Hi, I’m trying to set the distance (rescale) the distance between 2 lines on a imported JPG with the tape measure tool but after selecting the points I cannot edit in the LENGTH dialog box that appears to be the way to rescale the jpg. Am I missing something here?

Apparently you are because resizing an image does work when it is done correctly. Are you importing the image as an image? Are you using the Tape Measure tool? Are you hitting Ctrl before the first click? Are you clicking in the Measurements box before trying to type the new dimension? If you are doing this, don’t. You should never click in the Measurements box.

Ah, the Ctrl key. Tnx!

So, I have the same problem but the solutions provided here don’t seem to get me anywhere.
I had sketchup installed on my Macbook before and everything was fine. Now I had to change to a Win 10 PC and I cannot resize anything. Btw, was it always called Sketchup Make? I get confused as to if I’ve installed something else by mistake… So here’s what happens:

I start a new drawing from a template and then import a .png. It has a scale written on it so scaling should be simple. I use the tape measure tool (and click ctrl before) and then I’ve tried both clicking to finish the measure and just start a measure and try to click the box to enter a lenght value. The problem is that the box is un-clickable. I just can’t click to enter values.

Ctrl or not doesn’t change a thing. What am I doing wrong? This worked just fine on my old machine.

don’t ‘click’ in the box, that’s mac only…

just type…


1 Like

Wow… thank you!
I was about to pull my hair. Lol.

Clicking in the Measurements box wasn’t required on the Mac either.