In Sketchup 2017 using the tape measure for RESIZE works differently-TIPS?

resize

#1

In Sketchup 2017 using the tape measure for RESIZE works differently-TIPS?

When I import a PDF, I use the tape measure to rescale.

it doesn’t work anymore.

HELP!


#2

When you use the tape measure, press <ctrl> until there is NO + sign to the right of the cursor tape measure icon. Then click on starting point, then ending point, then type correct measurement for the resize.

If this doesn’t work, then you may be trying to resize something within a group or component, and you’ll need to open the group/component for editing, then try again.

Note to Mac users: Use the “option” key where I said <ctrl> in the above.


#3

you left out ctrl


#4

@Box No I didn’t! I put it in between “less than” and “greater than” signs (which I have to describe, rather than show, because I can’t find the fracking backtick on my tablet’s virtual keyboard) and I forgot AND didn’t notice that the comment editor suppressed them as unallowed html!


#5

And I just remembered how to use html entities to show them. Original post edited to reveal <ctrl>

Thanks to @box for seeing what I missed!


#6

Thanks for the help. I drew a rectangle on the pdf and then grouped the two together. Then I was able to resize it. It appears that I can no longer resize the pdf on its own withe tape measure tool. I don’t understand your instruction–what key should I press?


#7

Aack! I gave you the Windows answer, not checking to see if you’re on Windows or Mac!

I dont know the Mac equivalent of the Windows “ctrl” key. I hope somebody Mac aware will chime in.


#8

Thanks! It is the OPTION key. Now it works!!!


#9

Cool! Glad I could help.


#10

Thanks so much . It seems they changed that from 2016. How in the world did you figure that out?


#11

As far as I’m aware, there was no change in this 2016 --> 2017


#12

Yes they switched them around, setting Guide Line as ‘default’ and Measurement as the ‘option’…

I prefer the ‘old’ settings…

john


#13

I was unaware of the switch of the “default” mode. I’ve always just looked at the icon and hit Ctrl until it was where I wanted it. Didn’t notice that the initial condition had changed. Perhaps I assumed that the “default” was whatever the last setting I used!


#14

Thank you so much… I had the same problem this fixed it.