Scaling an active group in Sketchup Pro 2023 - NO PROMPT

Hi there, noob here… attempting to follow along with the latest version of the campus class Commercial Interior and I’m stuck within the 2nd lesson. I am attempting to scale a reference made into an active group. The instructor advised we use the measure tape to identify a distance between a known space (i.e. double doors, 6’) once establishing the measurement, we’re to be prompted to scale the active group.

I’ve made several attempts at finding solutions on the web such as pressing ctrl (I’m on a Mac) before the first click. I’ve done this along with retrace my steps for follow exactly what the instructor suggests and can’t seem to get the prompt to scale.

Any thoughts? Thanks!

Try pressing Alt instead of Ctrl.

Note the little – and + on the cursor.
Tap the appropriate key for this symbol to disappear. Ctrl in the case of windows. This is a toggle, so each tap will turn it on or off.

Turn it off, click to start, move, click to finish, let go of the mouse and type the size including a unit, 2.5m for example, and hit enter/return. You should then get the resize popup.

If you click on one endpoint, then another endpoint, it shouldn’t matter if the Tape Measure tool was in Guide mode or not, typing a number should then ask if you want to resize things. If the clicks and drags you do create a guide, then the resizing doesn’t work.

As the others said, tapping Option will take the tool out of guide mode, and then the resizing should work even if you didn’t click on endpoints.

Thank you each for your thoughtful replies, I’m beginning to think it’s something obvious on my end. I’ve tried each of your suggestions and I’m still not seeing a prompt. However, the little box next to my curser is purple, whereas in your video example, it’s blue… could that mean I’m in a different setting of sort?

Thanks for the patience. Here’s a low-res screen recording, im attempting to scale based on this door opening at 6’

Sounds like you haven’t opened the group/component for editing.

Just uploaded a video example to my previous post…

Did you hit enter after typing 6’

Yep… the slight delay is from hitting enter and waiting… still nothin

Ok, I got it. Here’s what I did exactly…

Select Measure tool, move to point of reference (I did not remove the + sign), clicked at first point, dragged to second/end point and clicked. THEN, I entered the measurement 6’ and hit enter, at which point the prompt appeared.

I think entering measurement before second click (as I would do while scaling a rectangle and other shapes… didn’t work for this scenario. The measurement had to be entered after the distance was established.

Thanks all for your help.

Always click both ends before trying to enter a measurement in this scenario.
I actually typed that earlier and deleted it because I thought I was being too obvious.

Actually I did.

1 Like

You did indeed, I misinterpreted like a true noob. Thanks anyhow.