Image Scaling - No Prompt

I’ve been trying this for over an hour now with no luck. I finally, to move forward, scaled it manually after creating a rotated rectangle to proper size and using scale tool to get the imported image as close as possible.

After importing a site survey image (as image), selecting image (blue border around image), pretty T (tape measure tool), selecting two points of known length on image, entering 1782.39’ [Enter] the dimension box is yellow then turns white BUT I am never prompted to scale the model. Am I missing something obvious or is there another problem?

Hit ctrl before the first tape measure click.

1 Like

Draw a single line over the top of the image to represents the 1782.39’ - do it by picking two points - start and end.
Now start the Tapemeasure tool.
First pick the line’s start, then pick its end [the Measurement box should show the current line’s length].
Immediately type 1782.39’ + [enter].
Do NOT click onto the Measurement box, that will break the connection, just type.
You should now be prompted to scale the model.
Accept this, and the image and line should resize.
Re-zoom as needed.
Select the line and Entity Info should display its now corrected length.
Delete the line if it’s no longer needed.

that did the trick, thanks! is this new? I watched you tube videos and going by instructions in a book and neither mentioned pressing CTRL + Click on the first click.

For some unknown reason in SU2017 they changed the default setting to make a guide.
It’s a toggle, tap guide on tap guide off. What can I say.

1 Like